Rotator in sequence


#1

When I’m plate solving an individual frame from a sequence of images, it’s asking me to rotate the camera 1/2 of a degree. I don’t have a rotator, so wish to ignore this, but it continues to nag each time it tries to plate solve. Also the autoguider doesn’t seem to suspend during this operation. What settings do I need to tweak? Many thanks. Rick


#2

Wow, how do I deal with this small of a change? I have no auto rotator. I’m using the FSQ manual rotator. I can’t seem to get rid of this rotation error screen. Whenever I try to tweak the rotation by hand, I can never get it to zero out the correction. How do I tweak the settings so that it says that .2 degrees is ok? Many thanks. Rick


#3

You can change the allowance in the plate solve tab:

Jared


#4

Awesome, thanks!


www.mainsequencesoftware.com