Scope Alignment to Fat Panel during a sequence


#1

During a sequence I would like to take flats in the final part of a sequence. The A2 Flat Panel is in a fixed position in my Observatory. How can I set the mount parameters to accurately point to the panel. I cannot set RA/Dec coordinates as these are forever in motion. Any assistant will be greatly received :slight_smile:

Steve


#2

This needs to be done in your mount driver parameters. What mount are you
using? You need to configure the mount to park at the Alt/Az coordinates
(not RA/DEC) that point your scope at the flat panel.


#3

Thanks for your help. I’m using an Avalon Linear via EQMod. How would I issue a Park command during a sequence.

Steve


#4

For your purposes, click the gear icon for your last Light event, choose
Event Settings, and finally under Post Event choose Park Telescope:


Note that you could also park as a PRE event option for your flat events.


#5

Brilliant, thank you very much.

Kindest regards

Steve


#6

I’ve tried this numerous times, but could not get the mount to actually park pointing at the flat panel. I have a G11wGemini 2. There are two park positions: 1 at CWD and 2 at home. I use home for the flat panel position, but the park always goes to CWD. I usually need to go into the observatory and manually park the mount to the correct position.

Regards,

Charlie


#7

I think you need to go to the Gemini ASCOM driver, click Park and choose Configure Park Position in the drop down menu. There you can choose Slew Home before Parking.


#8

Is the G11 driver able to set the park position? Some mount drivers can, if so then you can set the park position to where you need it.

Or does the G11 mount have the ability to slew to an altitude/azimuth position? Tracking must be off for this to work.

A script to turn tracking off, slew to the altitude/azimuth flat position could be run at the start of the flat event and another script to turn tracking on at the end.


#9

The G11 can set two park positions as can its ASCOM driver. Park CWD and Park Home. I have the Park home set for my flat panel. Both work with both ASCOM and Gemini handsets. I’ve never been able to get SGP’s Park command to go to other than the Park CWD. I could set CWD to be the home position, but that would cause other problems. I have not tried configuring the Park position in the drop down. If I ever see another clear night, I will try that.

Thanks,

Charlie


#10

For me parking to Home Position from SGP works with Losmandy G11 and Gemini 1 Level 4.

For some reason the ASCOM driver doesn’t have an option to set the Home Position, you must do it with the Gemini Handset.

If you set a park position via ASCOM (e.g. by pressing Set Park in SGP’s Control Panel), the driver will remember the Alt/Az coordinates and slew to them before parking. However, the exact position depends on the exact sync. To get a repeatable park position, you must set Slew Home before Parking in the ASCOM driver settings instead of the Alt/Az coordinates, and never use Set Park in SGP.


www.mainsequencesoftware.com