Sequence forcing PHD2 Recalibration

I am using the following:
Celestron AVX Mount
Celestron ASCOM telescope Driver
ZWO Mini 120mm Guide Camera
PHD2 Autoguider
Canon EOS DSLR
Pinpoint and PlateSolve2 (I have tried both)

I now get a message when PHD2 starts requiring recalibration and then the sequence hangs and will not continue. I have tried starting PHD2 with a forced recalibration (shift + guide) and it still gives me the same message. I cannot find what is causing the sequence to hang up with these settings. Suggestions?

The first thing would be to see if the option “Auto restore calibration” (under Brain -> Guiding in PHD2) is selected. It should be.

Kind regards,
Horia

Check your profile under Auto Guide, there is a check box at the bottom “Re-calibrate auto guider when target changes”

JG

Checked, It was checked

It was checked

Try unchecking it and doing a manual calibration.

You might also make sure you are not starting PHD2 with a different profile then the profile SGP is set for.

You know that a manual calibration is complete when PHD2 says Guiding, I assume?

Generally that is correct, you can check the messages pane if you have informational messages selected.