Settle on scope centering


#1

I love the “centering” feature in SGP. It has been a huge timesaver and allowed me to image over a series of nights with very little shift in target position.

However, the new mount seems a bit slow to settle down after slewing, and many times, the plate solve frame comes out as nothing but streaks. If they’re not too large, Elbrus can occasionally plate solve them, but most of the time, it rolls over to the local Astrometry.Net plate solver. Sometimes it can solve the image, and sometimes it can’t.

I would love to be able to put a slight delay in between the slew and the capture of the next plate solve frame. I’ve seen a checkbox to settle the mount after dithering, but wasn’t able to ever find a way to settle the mount during centering.


#2

In the control panel for the telescope you can set the settling time for the mount which will be used for all slews.

Thanks
Jared


#3

Thanks Jared. I’ll give that a try. Sorry I didn’t find that before posting!


#4

As it turns out, I did have the box checked, with a delay of 5 seconds. However, SGP doesn’t wait after the slew with the Atlas Pro AZ/EQ-G and EQMod. It immediately starts the plate solve frame and I usually end up with streaks instead of stars. Is there some setting then, that needs to be changed in EQMod to enable this feature?


#5

I would suggest that this be checked by default and given a default value of perhaps 5. 5 seconds works great for me, no star trails on plate solves (any more). However, for a long time I had star trails in many plate solve images, and not knowing about this setting, I just put up with it for a long time. Finally found it and solved my problem. Default to ON/5 sec would eliminate this problem for almost all new users.


#6

I’ve verified this is functioning correctly in 2.4 (and likely 2.3 as well since this has not changed). It could be that your scope is not reporting that it’s slewing or it could be slow to report that it’s slewing. The call that we’re using is supposed to block according to ascom. If you can attach some logs I can look to see if your mount is behaving properly. I’m not sure what you would need to change in EQMOD to correct this as I’m not familiar with it.

Thanks,
Jared


#7

Thanks Jared. I’ll see if I can get a log for you next time we get clear skies.


#8

Closing as not valid.


www.mainsequencesoftware.com