SGP 291 didn't shut down equipment this morning

My imaging worked last night, well except for losing focus for a while but that’s another issue. It was supposed to stop at 6 am this morning and shut everything down and close the roof. Imaging had stopped at 6 am but all the equipment was still connected, the camera was still at imaging temp, the mount was not parked, and the roof was open. It worked fine in the last beta.

@cmassa

Can you please send logs?

I will send a log when I get home this evening. I tried to do it this morning but it was too big so I’ll have to pare it down some. Do you want the entire log in two pieces or just the end where the sequence was ending?

Chris

Twp pieces is fine or using dropbox or google drive will not size limit you.

Here you go:

SGP log

I think I saw this last night as well in 291.

Sequence was scheduled to stop at 03:57:00 due to low altitude - at 03:46:xx the sequence stopped (the next exposure took it beyond this point) . From [10/10/19 03:46:22.582], the sequence goes through the increment of events, and works out the next image ends past the end time, and goes into the sequence end routine. It then reports (within a few hundred milliseconds) that the user has prevented end of sequence actions - there was definitely no-one awake at this point!

The roof eventually closed itself up when it became light (safety conditions) - mount was not in the park position.

Graeme

no_endofsequence.txt (12.0 KB)

This morning it parked the mount, shut everything down and closed the roof like it should.

Chris

www.mainsequencesoftware.com