SGP and Plate Solve 2 - no longer working


#1

Hi,

I’ve been running plate solve 2 for some time, but have started having frustrating errors with it, where it doesn’t seem to be able to move the scope through EQMod after 2 or three iterations of plate solvee, then keeps trying to platesolve until either i run out of patitience, or it runs out of retry attempts.

I have recently upgraded the laptop to windows 10, but experienced this issue before that.

I’m running SGP 2.5.1.7, EQMOD V1.29a (recently upgraded), PHD2 2.6.1, plate solve 2. I’ve recently changed mounts from an EQ6 Pro to an AzEQ6 Pro. Not sure if this has caused any issues in setup (changed the relevant eqmod cables etc, but not much else).

Same Cameras/Imaging/Guiding train. Any suggestions on where to look? Tonight it got stuck on the meridian flip (had to reboot machine and resume sequence twice to get it started, then when it hit meridian it refused to flip - with the time to flip, continually running down to about 12 minutes, then increasing again… odd. I have eqmod installed with voices, and every 2 minutes or so it would say ‘sync’ and the time would go back up again).

something in the setup somewhere is NQR - not sure if it’s a PEBCAK error or what - but it’s driven me quite nuts tonight. I have clear skies, and a system that simply refuses to resume imaging and platesolve.

Any help or suggestions appreciated.

Jamie


#2

Link to latest logfile is here… https://www.dropbox.com/s/dzuziz2tgyvoqhl/sg_logfile_20160425223348.txt?dl=0


#3

Sorry if i’ve been unclear. Plate solve 2 is reliably solving no issue, what’s not happening is it’s not centring on the object. Plate solve 2 can solve, finds a solution, trys to move the scope, get’s ‘slewing to target’ then ‘slew complete’ from eqmod, but get’s no real movement in the mount, and hence the same error for the next iteration. It keeps doing this until it runs out of iterations and fails…


#4

What are your plate solve tolerance settings? I.e. within so many pixels and how many iterations before it fails?

Just a stab in the dark…it sounds like there may be a significant amount of backlash in your mount. If the mount reports slewing and then complete the worm gears could be moving slightly without actually moving the main gear because of backlash.


#5

I’ve got it set to 50 pixels and 20 iterations. for the first 3 iterations or so it moves, then almost zero after that.

Even with an enormouse amount of backlash i would have thought it would come back eventually? Just set it running with 50 iterations to see if it returns a result.


#6

What is the error reported when it stops moving but keeps trying?


#7

no error is reported … it simply keeps changing but the dec error and ra error remain the same …

ie i get Attempt 18, Failed, RA Error 1.267px Dec Error 2.635px, Rot Error NA. Could this perhaps be rotator related?

Jamie


#8

it’s doing the same thing again but with different numbers… i’m calling it a night… let me know what more information i can provide.


#9

Are you using a rotator? If not then reporting NA seems right. Also, I’m
not sure your error reporting is right. Is your RA error 1.267px or one
thousand two hundred sixty seven px? If it’s thousands of pixels off then
that’s really way off. At this point the pros will have to weigh in.


#10

Yes - I am using a rotator. Earlier in the night it was reporting the rotation angle, i’d only just noticed it was returning NA


#11

Not sure about the rotator, but if you are having problems, in general, when centering using EQMOD, you will need to ensure that you have followed this to a t:

http://mainsequencesoftware.com/Content/SGPHelp/UsingEQMODwithSGPro.html


#12

Thanks Ken - will try that and see how i go.

how it ‘felt’ standing at the scope was that it was being told to slew, didn’t execute a slew, and got the same offset result…

Hopefully i’ll confirm tonight, but had a little disaster with shearing a cable when bringing the gear in last night (the eqmod cable dammit!). So will have to get that working again first…


#13

One thing I noticed is that it uses the arcsec per pixel value entered in one of the sgp configuration screens. This is not ideal because the user can also enter pixel size and focal length - which should be all that is needed. I would remove the arcsec per pixel value and require people to enter pix size and fl correctly if they want to plate solve.

For people having trouble with ps2 make sure arcsec per pix is correct.

Frank


#14

I do know of someone who had major issues with the goto of their AZEQ6. It went back to skywatcher twice and ended up requiring a new mother board before it worked properly. Have you tried the mount goto without SGP just to check all is good with the new mount?


www.mainsequencesoftware.com