SGP Auto Guiding Fails - Manual Seems ok


#1

I have been away for a couple of months and just got back to see a rare clear sky. I downloaded the latest versions of SGP (2.4.1.3) and PHD2 (2.5.0 pre3). However, it seems that when I run PHD2 automatically via SGP it fails just as it finishes setting up. It says the scope is slewing so it turned off. It also fails - for the same reason - when I do a meridian flip. I was able to get around this problem by starting the guider manually. When I turned on “auto restore calibration” in PHD2 the meridian flip also worked.

I have a habit of seeing patters that don’t exist. Although the above doesn’t make sense, I tried it both ways a few times. Not enough to really confirm that it isn’t a random problem. Thanks for any help or advice.

I’m using EQMOD (V1.271) , with a Kwiq guider (QHY5), an HEQ5 with a D5100.

Here are the logs SGP and PHD2
It fails in SGP at 9:30:00, 9:48:59, 10:24:26 and is finally working at 10:24:44 (all pm). The succesfull flip with "auto restore…turned on is 1:28 am


#2

Tim,

It looks like SGP is timing-out after 5 minutes waiting for guiding to start, and you have phd2 set to calibrate at each target, and your calibration is taking longer than 5 minutes.

There are a couple things about your calibration that I think could help the situation. First, do you know what your guide rate is set to in EQMOD? It looks like it might be at 0.3x. That low guide rate requires a large calibration step size of 3.5 seconds. Then, EQMOD seems to be taking an additional 1 second to complete the guide pulse, so each calibration step is taking at least 6.5 seconds (2s exposure + 4.5 s to move the mount). You should be able to increase your guide rate to 0.5x-0.7x or higher (up to 1.0x) to speed up your calibration; you should be able to get good guiding with the higher rate.

The other thing you can do (as you discovered) is select “auto restore calibration”. It is really only necessary to calibrate once, then let PHD2 adjust calibration internally when you switch targets or meridian flip. Do your initial calibration once at a low declination (near the celestial equator) before you start your SGP session. You can skip calibrating from night to night as long as you do not rotate your guide camera.

Andy


#3

Thanks Andy, I really appreciate you helping me with this. I make the changes you suggest and wait for the next clear sky. Thanks again!


#4

It seems you are correct Andy. I changed my guide rate to 0.7 times and it worked.

I have been contacted directly by another person with the same issue and another mentioned it on CN. It seems to me that PHD2 is taking longer or the 5 minute SGP limit is new as the original settings always worked before. I think that SGP should increase the 5 minute limit - after all they just stop the sequence so waiting longer would probably save a few peoples runs and allow us to use the best settings, not just ones to avoid a time out.


www.mainsequencesoftware.com