SGP fails to Center with too many sync points


#1

I’ve had this issue happening for a while now. I know how to fix it just don’t know why it is happening. I have an Atlas using EQMOD and some times when there are more than a couple sync points in the area I am imaging it will fail to center. The RA error gets to a certain point and never improves. This happens a lot when trying to do a meridian flip. If I clear the sync data in EQMOD it centers fine. I always start with no sync data in EQMOD. I have everything set to use J2000. I have tried setting EQMOD to only use the Nearest Point for its alignment behavior but it just seem to have any effect. Log attached.

sg_logfile_20150812222731.zip (102.6 KB)


#2

I am going to try increasing the Proximity slider in EQMOD to see if it helps. By default it is set to 0 degrees which I am guessing disables it but I can’t find anything in the documentation. Below is the description of the setting from the EQMOD docs.

Use the EQASCOM “proximity range” slider to prevent clusters of closely packed alignment points.
When adding a new alignment point a search is made of the existing points and any that fall within
"range" of the new point are automatically removed from the list. The allowable range is 0-15 degrees
in 1 degree steps. So if set to a maximum then any point within a 15 degree movement of either the
RA or DEC axis would be removed.

I also found this on the Alignmaster page that seems like a similar issue. I will try to switch EQMOD from Append to Sync to Dialog Based.

Just a word of caution about using EQASCOM in combination with Alignmaster. You must make sure that the EQASCOM pointing model is disabled whilst alignmaster does it’s stuff. So star by clearing out any existing model and put EQASCOM into “dialog mode” for alignment. This is because Alignmaster works by issuing a sync and you want this treated as standard ASCOM sync rather than as a trigger to add an alignment points. Once finished with Alignmaster you are free to reload an existing pointing model and switch to “append on sync” mode (if you prefer it).


#3

Try deleting your current sky model and setting dialog based sync in EQMOD, it works very nice with SGP.

The problem you are experienced is caused by EQMOD pointing model, you can change the strategy to improve accuracy (closest sync instead of triangulation etc), but if you use dialog based sync without any sky model it works like a charm.

Cheers,

Jose


#4

Since I’ve been using my backup mount (Skywatcher AZEQ-6) with EQMOD, I was having the same mysterious plate solving problems. This little “bug” took me a while to figure out, as I don’t have much experience with EQMOD.


#5

Hello,
same thing here, I will try to change the eqmod pointing model as advised by Jose.
It is (was?) a ‘little’ bug but sometime very boring.
Thanks.
Pascal


www.mainsequencesoftware.com