SGP keeps asking to update PHD2


#1

Hi Guys, ever since I have updated to 2.4.02773 SGP will sometimes ask me to upgrade my version of PHD2. I was behind in updating PHD2 so I did as requested and uploaded the latest version of PHD2. I believe the latest version is 2.4.1 (I’m not at my imaging station at the moment so the version may be incorrect) The offending message occurs when I hit the “Run Sequence” button. For the last couple of nights I still get the message that SGP will not run until the latest version of PHD2 (Even though it is the latest) but now it’s asking for me to download PHD2 2.4.1.e

Has anybody seen this before??

Cheers!!


#2

The version you have installed will not work with SGPro 2.4. You will find what you need here: http://openphdguiding.org/snapshots.html


#3

Thanks Ken, very much appreciated.

Cheers, Gregg


www.mainsequencesoftware.com