SGP not moving to next target


#1

This has happened in several sessions. I have set M57, the Great Wall in Cygnus, and the Cave Nebula in my sequence. The first two are acquired without trouble, but around 2:15 am when the Great Wall finishes SGP tries to go back to M57 instead of going to the next target. The log is here:

https://dl.dropboxusercontent.com/u/58468743/sg_logfile_20140722215936.txt

The log shows SGP sees M57 as not finished and the end time as having advanced 24 hours, so it goes back to it… The run on M57 did not take all the exposures I had planned before it ran to the end time, but it was long past the end time. SGP 2.3.5.

Kevin


#2

Kevin,

I know this is not what you want to hear… and I know you are using 2.3.5 because of some backlash issues (that we cannot reproduce), but the version you are using is months old and no longer supported. There have been so many changes and additions between 2.3.5 and 2.3.14 that I cannot even begin to remember is this issue was already addressed. If it is reproducible in 2.3.13 or 14, we will certainly take a deep dive and figure out what’s going on…

Regards,
Ken


#3

Hey, I understand. I really was just curious if it had in fact been one of the things fixed since then. My plan for now is to stay with 2.3.5, unless the 2.4 beta happens to fix this. (And I really like the idea of the extended autofocusing range in 2.4.) The Rigel Sys folks are planning to move backlash comp into ASCOM, but it looks like that won’t happen until September. For now 2.3.5 will do the trick.

Kevin


www.mainsequencesoftware.com