Sgp - phd2 and a mesu200


Posted 5 hours ago

Hi People

I have up to now avoided a meridian flip mid imaging and I am have a problem with auto guiding after the flip

the mount moves ok and centres fine under sgp , but the phd seems to guide all over the place like in the wrong direction

so where do we set up for after flip , there are options in the sitech or do you just leave phd to do its stuff

I did look at the calibration data for phd and did notice it thought it was on the east side of the mount when it was on the west , no amount of calibration will convince it otherwise

any ideas please

I would like to be to recalibrate the guider after a flip as well , but can not see a option for this ?




Hi Harry:
Sounds like you have not checked the “Flip Calibration Data” box in the Auto Guide control panel?



Thanks I have seen this option along with the one in PHD and the option in my mount controller as well
I think they may be playing against each other
The instruction in sgp say sgp will take care of it all if you are using sgp but not sure how it decides to do this ?



Hi Harry,

Assuming you have an ASCOM mount connection in PHD2 (ASCOM mount selection or Aux Mount selection), the calibration data flip is handled automatically by PHD2 with no involvement from SGP.

Once you have an ASCOM connection to the mount in PHD2, there is one relevant setting in PHD2, “Reverse dec output after meridian flip”. See the PHD2 User Guide here: scroll down to “Reverse dec output after meridian flip”. PHD2 does not know a priori what the proper value of the setting is for your mount, but the user guide describes a simple test for you to do to determine whether to check the reverse dec output option.

You can test the meridian flip behavior with PHD2 standalone; once you confirm that it is working properly, you can be assured that it will work when SGP is running.

If you run into any issues feel free to post in the PHD2 forum – be sure to include your PHD2 log files.

Why does my meridian flip fail?

Hi Andy
thanks for the input :slight_smile:
I think I have separate settings all fighting each other , I will switch all off except the PHD and see how I get on