SGP running great, except


#1

I have recently HyperTuned my CGEM mount and put it back into service after a several month hiatus. I have upgraded all associated software to the latest versions (SGP is 2.6.0.25) running on a Windows 10 laptop. I gave it a quick try in my driveway just after Christmas and was delighted with the performance. SGP worked fine, PHD2 was tracking better than I have ever experienced. Plate solves with PlateSolve2 were prompt and flawless. I went through the “Getting Started with SGP” and “The First Week With SGP” to learn some of the finer points. I have tried to keep things simple to avoid problems but I would like to introduce dither to my acquisition process. I have not selected dither in any of the profiles that I am aware of. Last night the sequence failed to start because the quider was settling. I attempted to change the settling details but they would not stick. I searched the topic and found others have had this problem but it suddenly went away. No solution offered. Alex suggests in his “First Week” tutorial setting the options to <2 px for 4 seconds. Can I do this with an existing equipment profile and the save button or is there more involved.

Super satisfied with SGP but I still need to get a few kinks out.

Regards,

Frank


www.mainsequencesoftware.com