SGP toggling Overscan Correction

Hi …

SGP ver. 2.4.1
O.S. Windows 7
Camera Orion G3
Most current ASCOM Driver available

I have noticed that in going from ver 2.3.x to 2.4x the program is toggling on
"overscan correction" in the ascom driver. It did not do this prior to 2.4.x.
It happens everytime in envoke the program for the first time for a session.
Toggling overscan correction on the Orion G3 does strange things to images…
e.g., all of the stars have black holes in the center, among other things.

I checked two (2) other acquisition programs (Nebulosity and Astro Photography Tool)
and they do not toggle “overscan correction” on.

If I forget to check that parameter, it borks my imaging session…


1 Like

Can you post your logs? Thanks you!

This is not possible. The ASCOM interface for cameras does not expose the ability for SGPro to toggle your overscan correction (this is likely why it is an option in the driver setup dialog).

I’m getting the same issue. Everytime I connect my camera, this option is checked.

Where can I permanently uncheck it? I’ve poked around all the ASCOM settings and can’t find it.

As posted above, the dialog you are showing is not owned by or controlled by SGPro, we merely display it for you as a convenience. You will need to discuss any settings issues like this with your driver’s author.