SGP will not open at all

I hope someone can help here… Last night SGP worked perfectly… tonight it won’t open. The log is here https://www.dropbox.com/s/yh6oc2xfma498b5/sg_logfile_20190101190305.txt?dl=0

I have restarted my PC. I have uninstalled and reinstalled SGP, but it still won’t work… Anyone any ideas? No good if it won’t work… :frowning:

I am running V2.6.1.114 on a W10 machine that has had no updates. I have downloaded and tried V2.6.1.1.08 but that still won’t open.

The log says out of memory and so I have cleaned up my memory… still wont open… and I have the same memory as I had yesterday!!

Maybe try this? http://forum.mainsequencesoftware.com/t/sgpro-stopped-working-on-windows-10-solved/8236

Thanks Joel for the link… I have tried this and it makes no difference… SGP still won’t start.

I have deleted the file suggested above and then reinstalled SGP… still won’t open.

Can I ask what the log suggests is the problem?

PHD2 opens. ASCOM and EQMOD open. CdC opens. Polemaster opens. Not sure what else I can test?

The last entry in the log is an out of memory error. No idea what that means, sorry.

The log doesn’t help then? I am running 16GB of RAM as I was this morning… Looks like no imaging then tonight. Can anyone TV in and see what the issue is?

I’m just a moderator, I don’t know how to read logs :grin: The log might help, but I just don’t know what the out of memory entry might mean.

Thanks Joel… hopefully someone will come along with some ideas. I think I’ve done everything I can try and I don’t know what else I can do?

Try this (quoting Ken):

Open a command prompt, navigate (with the “cd” command) to where you installed SGPro. Usually

“Program Files (x86)\Sequence Generator”

After changing directories, at the command line, type this:

“Sequence Generator.exe” /reset

If the problem persists, it is likely that one or more of your profiles was corrupted…

Can you explain that for a numpty Joel? I have the command prompt open, but I don’t know how you navigate with it… what do you type?

At the command prompt type:
cd C:\Program Files (x86)\Sequence Generator

Then hit enter.

After that, type:
“Sequence Generator.exe” /reset

then hit enter.

Brilliant Joel… thanks for explaining that… it has worked… thanks :slight_smile:

That’s GREAT!!!

I have the same problem with SGP and Window 10.
I’m running 2.6.1.114 Win 10 laptop

Maxim DL 6.## runs
PHD2 runs
Backyard Nikon runs
I’ve tried un / re installing SGP, rebooting, tried your fix above for Sara

All I get when I click on SGP is a small bull circle that does a couple of twirls twice then nowt
Help please

You may want to reset SGP:

http://www.mainsequencesoftware.com/Content/SGPHelp/SGProWontStart.html

Thanks,
Jared

Thanks Jared - I tried that and it didn’t work (for me) although it worked for Swag72.
I’ve now upgraded to v3.### which appears to be working fine.
Francis

I am running Windows 8.1 on a 64 bit Toshiba Satellite machine. I had been using SGP 3.1.0.433 and it was running just fine until today. But now it won’t open at all. When I click the icon it does nothing. I am not sure where the log file is located.
When I use the DOS command line and enter the directory, I see the exe file in the folder, but when I type it out on the command line I get the message that the file doesn’t exist. Strange that it can’t recognize it since it is definitely listed in the directory as a valid executable file. I have just downloaded and installed SGP 3.1.0.454 and it does the same thing as the earlier version. I have tried shutting down the machine and restarting, uninstalling and reinstalling. Nothing helps. What can be done to recover?

SP

I don’t know for sure, but there are some things to try. Let’s see if we can get some more data first.

Are you clicking a windows “Shortcut” icon or are you actually double-clicking the icon for the exe file?

Maybe this is because the exe has a “space” character in it. Try using it with quotes.

You can get to log files by going to:

C:\Users\[your username]\AppData\Local\SequenceGenerator

Note that the “AppData” folder is hidden so you will need to ask windows file explorer to show hidden folders ot type it in manually, Hopefully there is something in the log.

See responses below in red.

image001.jpg

image003.jpg

(Attachment sg_logfile_20200303134015.log is missing)

We don’t allow logs posted to the forum, but do have a means to get them to us easily. See here:

More information here About the SGPro Support category

Support requests go in this category #sequence-generator:sgpro-support

My apologies, but I do not understand the instructions that you pointed me to for getting you the log data. It appears that the instructions are advocating creation of technical assistance requests by use of the help menu in Sequence Generator Pro. I cannot open the software to gain access to that menu. Am I misunderstanding the intention of how to get the log file to you?
My recent email reply to you seems to be recognized and posted here, but there is no content in the posting that I am seeing. Can you confirm tat you got my responses to your recent questions?