SGPro 3.0.0.7 won't start


#1

Hi: I successfully loaded and registered SGPro 3.0.0.7 on one of the three machines I had registered with prior versions. That machine was a Win 7 home premium 64 bit,

On my Windows 7 professional 64bit machine (my backup) with latest ASCOM 6.3, it downloads and installs but won’t open…I get an error message saying SequenceGenerator has stopped working…says there’s an issue and windows will send note if it determines issue. I’ve tried restarting and reloading fresh (deleting all prior)…nothing is working…I put the SGPro version 2.6.0.25 back on the machine which works fine???

I tried loading it on another Windows 7 premium 64 bit machine that I had …after loading ascom 6.3, again not opening with error messsage so I have no clue what’s going on. All had the same windows updates. Not sure how to trouble shoot this?

jeff

(edited title to reflect multiple versions of windows are affected - Jared)


SGPro 3.0 Pre-release FAQ
#2

Just for good measure, I have SGP 3 working fine on 2 machines with Windows 7 Home 64bit


#3

Same here, SGPro 3.0.0.7 and works with Win10 64BIT…

Try to open / start the SGP as an ADMINISTRATOR… and see if that should solve your problem…
RIGHT KLICK ON SGP ICON AND START AS ADMINISTRATOR !!

Cheers
Martin


#4

thanks for suggestion Martin…unfortunately didn’t work on wither win 7 professional or the other win 7 home premium machine to use run as administrator

jeff


#5

I am having the same issue with a Dell running W7 Pro 64.
I have an older HP with W7 that it is working fine on.
I wanted to use this new machine as it has USB 3.0 ports on it.
I hope someone can get this figured out.

Tim
Toccoa, Ga


#6

I just tried this,

  1. Changed display to 800 x 600.
  2. Started SGP, it comes up but with a warning, continued anyway, program runs.
  3. Right click on desktop, change back to max of 1920 x 1080, SGP continues to run.
  4. Exit SGP and then restart - fails.

Tim


#7

Can you guys try removing any default profiles (or just removing all profiles or copying them out of the folder below)

For windows 7/8/10 that location is:
C:\Users\%username%\AppData\Local\SequenceGenerator\Sequence Generator Pro

Just copy out the .sgp files and see if that will let SGP start.

Thanks,
Jared


#8

Actually I think you’re onto something. I just checked with a windows 7 laptop and it seems that it’s something to do with font scaling.

If you can:

  • Right Click Desktop
  • Screen Resolution
  • Make text and other items larger or smaller
  • Set that to 100%
  • Logoff and back on
  • Attempt to open SGP.

Thanks,
Jared


#9

That worked!


#10

yes…definitely worked on both win 7 professional and win 7 home premium 64
bit machines…they had both been set to the default 125% medium text size
setting…changing to smaller 100% size allowed it to open

and then changing it back to 125% default text size, log back in, SGPro will not open

jeff


www.mainsequencesoftware.com