SGPro 3.0 Pre-release FAQ


#21

Yes, those are in your profiles/sequences and those should work just fine with SGP3. If you have set a new profile directory in the Options you may have to change that again in SGP3.

You won’t have to. When you are logged in and you go to our store you’ll see the upgrade option that is priced for the addons you have. Not logged in:

Logged in (this user only has SGP2 with no addons…if you have the FMW you would see a price of $39)

Thanks,
Jared


#22

Good Morning SGP folks. I met you at NEAF last year and have been considering SGP since. I downloaded the trial but never used it. Now I am ready and awaiting today’s 3.0 release. Are you up yet? Ha Ha. Don’t see it yet. I’m ready to get started…

Randall


#23

It will be live in an hour or 2.

Thanks,
Jared


#25

yes, it is. hang on a little (license list has changed)


#26

Yes, we just released it. We’ll update the actual website later. We’ve been focused on getting the registration and licensing system up. Any “marketing pages” can wait. (we’re engineers, not marketers…if that’s not completely obvious by now.)

Thanks,
Jared


#27

Just upgraded, and it worked flawlessly. $39 fee correctly detected since I own the MFW already. License email received within moments, easy copypasta into the site to link the license to my account.

Nice job gents!


#28

Hi - how do we get the upgrade? I told v2.6.0.25 to check for upgrades and it came back and said it was up to date!


#29

So if I have sgpro 3 I will not be charged for version 3.0.0.7


#30

Install 3.0.0.7 from the website. All of my profile data, etc just magically migrated on its own. Could not be easier to upgrade.


#31

All updates to SGP 3.X will be included in the purchase of SGP3. SGP4 (whenever that happens…) will be an additional upgrade charge.

We did not make the “Update Checker” for 2.6 recognize the 3.0 release. Primarily because we didn’t want to continuously annoy people that didn’t want to update to 3.0. To get the update you can download it from our site:

http://www.mainsequencesoftware.com/Releases

Thanks,
Jared


#32

I have just done this and told the download to run. After it downloaded and tried to run I got a ShellExecuteEx error and that was it! Any suggestions?


#33

Awesome thanks…


#34

Fantastic! Will be a worthy purchase/investment. Thank you!


#35

Hi Jared, I also get the error message ‘Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item’. I am trying to run the download from my downloads folder, where I originally ran the 2.6.0.25 version from without a problem.


#36

I’m not entirely sure. Does running the installer as Administrator resolve the issue?

We’re also looking into it to see if we can duplicate this.

Thanks,
Jared


#37

Hi Jared, I have tried running as Administrator and that is when I got the error message that Windows cannot access . . … Also, my Avast antivirus tells me that ‘this file might be dangerous’ so I gave it a right slap on the buttocks . . .


#38

Hm, that’s really strange. Tried re-downloaded?

Thanks,
Jared


#39

Yep, twice. Even downloaded on my Mac and USB sticked it over to my WIn10 pc, copied it to the desktop and tried running it there, and running it as aAdministrator and got the same result.


#40

Disable your AV, then copy the file over again from the USB stick. The file probably got quarantined.


#41

Ya, that’s a good suggestion. You’d think that signing the installer and the files in the installer would help prevent this…but no…you also have to be “popular”.

Thanks,
Jared


www.mainsequencesoftware.com