SGPro 3.0 Pre-release FAQ


#42

Just a quick one to say that I have purchased, downloaded and updated to SGPro 3.0.0.7. All seems to be working nicely (except for the incessant clouds above my observatory!) - one very happy customer here. Gentlemen, thank you for your hard work and this excellent piece of software. Enjoy payday!


#43

Hi Jared, in my book YOU and Ken are the most popular, so stuff Avast! I disabled the protection and it worked - is there ay chance you could also write some AV software and then the world would be a happier place? :slight_smile: . . .so I am now looking for my username and password, I’ll let you know if I get stuck. One of the disabling parameters in Avast was for a 10 minute disable, which I selected, so I better move fast! Thanks also to a great user, rockstarbill’ for his advice as well. Not only is SGP a great product, it has some great users to boot!


#44

I use Windows Defender for AV and have never gotten a virus and it had zero issues with your installer. So at least Microsoft seems to think you are popular. :wink:


#45

That is what both Ken and I use as well…maybe they just have a higher respect for signing. Back before we signed it would certainly flag it.

Jared


#46

I tried to run SGP v 3.0.0.7 and I got the same error. I had to go into Avast exceptions and specify the program files (x86)\SequenceGenerator folder as an exception and it now works okay.
As an aside then, if I may ask, do I need Avast on my laptop if Windows Defender is already there?


#47

Yeah unsigned code would usually throw up the “Do you really want to do this?!?” message, but would still allow you to execute the program. I get this with other programs from time to time.


#48

Nope. No need for it IMHO, although it probably turned Windows Defender off. So if you do swap to Defender, be sure to run a Windows Update to grab the latest definitions.


#49

Purchase my upgrade without hitch. Thanks Jared and Ken!

Also, everything running smoothly, targets from 3.0.0.4/3.0.0.5 and profiles behaving as expected.


#50

Hi Jared and rockstarbill. Just to let you know that 2 minutes ago, I received notification from Avast Virus Lab that tells me “This file is clean - Sequence Generator.exe - But thanks for alerting it to us”. Avast tell me that it is now included in their database so 400 million others are now well protected. I am quite impressed with myself with the service I am providing to the world :slight_smile:


#51

I had already got the mosaic and notification add-ons in version 2 and the upgrade only cost $19. Awesome!


#52

Thank you so much for upgrading accounts to 3.0 that purchased SGP in the last 90 days. I dragged my feet and dragged my feet not wanting to be stuck with SGP 2 and have to re-purchase and I finally pulled the trigger JUST before your announcement … you guys have won a permanent customer. Thank you!


#53

Hi there. I just purchased version 2 last week. When I click on the upgrade cost it states the full cost. I would definitely like to take advantage of version 3. Please advise. Thanks


#54

Did you login with your SGP account to the website? You’ll need to do that first.


#55

If you purchased 2 weeks ago you already own SGP3. Just look at your account and you’ll see that the licensed version is SGP3. You just need to register any machines that you want using SGP3. Also you may need to remove any SGP2 machines that you’ll no longer be using to free up those licenses. As the SGP3 license is backwards compatible with SGP2, any SGP2 machine will decrement the count out of available licenses.

Thanks,
Jared


#56

Worked like a charm. Thanks Jared!


#57

I made my upgrade today, I was effected from the fact that I purchased the Mosaic and Framing Wizard few years ago and had to pay the lower price and my V3 is activated now… Thank you Martin


#58

Hi.
I have upgraded to ver. 3.0.0.7, and worked ok until today, when i have started SGPro, and don’t work anymore. Deleted ver. 3.0.0.7, and instaled ver. 3.0.0.5 and work ok, with message expired, but work, and open all module. I have instaled again ver. 3.0.0.7, and don’t work, don’t open, give error mesage.
I have atached both log file 3.0.0.5, and 3.0.0.7 to see the problem.

Thankyou.
sg_logfile_ 3.0.0.5__20180128220735.txt (20.0 KB)
sg_logfile_ 3.0.0.7__20180128220816.txt (19.1 KB)


#59

I am absolutely appalled.

That it took you so long to ask for some more money.

Thanks guys.


#60

Hi folks

Have just updated to version 3, amazing software. All opens and looks fine, not tried it live yet.

A couple of simple questions if I may. When I open FocusLock I get the message saying “Not running” I click “Open” and it takes me to the “Browse for Folder” window. What do I do now?

Second question. Where do I go to access the new “Planning tools”? There I told you they were simple questions!
Thanks


#61

I’m pretty disappointed right now actually. I purchased a full license on Oct 13 with Framing Wizard also, and have been using the 3.x betas, but since I supported 15 days earlier, I don’t get an upgrade.


www.mainsequencesoftware.com