SGPro v2773 and PHD2 v2.4.1i Observations


#1

SGPro v2.4 - 2773
PHD2, v2.4.1i - r1594
Astrometry.net local

I snuck in some imaging last night between the clouds. Four observations from the session:

  1. The second target (NGC3718) failed initially to “center on”. The first time it got to step 4, failed, and attempted to abort. This was around 1:14am. I instructed it to run sequence and it failed at step 2. After 3 or 4 attempts, it succeeded (I think around 1:26am) and moved on to imaging the target.
    During the failures, the target was right where it should have been. No clouds, no dew. Guiding picked up once SGPro successfully centered.

  2. Autofocus was set to operate with a filter change. Autofocus filter is Lum. Autofocus did not actuate between the first target (NGC2903, Ha) and the second (NGC3718, Lum). This was slightly after the 1:14am time mentioned above.

  3. I saw no settling time for the first image of NGC3718. It appeared that imaging started immediately even though the PHD2 guiding was reporting values substantially above my 1.0 preset. Something is going on around 1:26:40am.

  4. Telescope is set to stop tracking when sequence completes. Last night was the second time that feature was used and it works like a champ. However, both times I’ve found that the dome is no longer slaved to the scope. This is true even though both show to still be “connected” and “slaved” in SGPro. Not a problem, just curious.

Drop box attached with logs, sequence, etc. Any and all comments are appreciated.
Mark

12" LX200 Classic, 2182mm (f/7.16)
Atik 383L+ mono camera, Atik EFW2 filter wheel
SX Lodestar guide camera, 1091mm (f/3.58)
Mitsuboshi OAG5
Starizona MicroTouch for FT focuser
Starizona SCT corrector
Lesvedome Automation


#2

niteman,

I did not look at your other issues, but #3 was a consequence of your guider settle time being 0. On the Auto Guide tab of the control panel, you should set a non-zero settling time. You probably want guiding to be stable for 2-3 frames, so for your 5 second guide exposures you would use 10-15 seconds as the settling time. The optimal setting depends on the performance of your mount: you would want to find the value that is large enough to ensure the mount is actually settled, but no so large that your dithers take an excessive amount of time to settle.

Andy


#3

Mark,

This is due to intermittent failure of Astrometry.NET. We cannot vouch for the stability of this service and it was originally designed to be a backup. Unless you have a very compelling reason not to install ANSVR locally I your machine, you can likely save yourself a lot of headache here.

This is not really relevant in this case because the sequence failed from the auto center. When you start or resume a sequence SGPro does not consider filter changes. You can use focus on sequence start and resume if you want this behavior.

See Andy’s response above.

We can look at translating this to the dome as well.


#4

You guys are good!

Andy,
The dither “settle at” time makes sense. I’ll try 10s this evening and see what happens. Indeed I may have to play with this value. With my old mount, 10s is a loooong time.

Ken,
Funny. The Astrometry.NET endpoint had previously been set at http://127.0.0.1:8080/api. I think the last update (v2773) bumped it back to the internet. You and Jared had cautioned us about some settings being over-written. This one got by me.

I see what you mean about the non-AF after abort. AF would have happened prior to the second target if the abort had not occurred.

If the dome can remain “attached” after the “stop tracking” is enforced, then great. Otherwise, not to worry.

Thanks again for the wise and rapid responses.

Mark


www.mainsequencesoftware.com