Skywatcher Synscan WiFi and SGP


#1

Problem with the ASCON driver “SynScanMobile”, an open windows indicating Telescope does not support equatorial slewing.
Sequence Generator Pro requires the equatorial coordinates system for automated slewing.
Can this problem be solved?


#2

From what you describe, this sounds like a limitation of the mount, or ASCOM, rather than a failing in SGP. Have you checked your ASCOM properties for the mount, sometimes there are enablers depending whether the mount is in Alt/Az or GEM mode.


#3

it seems to be a known problem hence the suggestion to use poth. it was on my thread if i can find it


#4

#5

Now it works correctly with both SGP and TheSkyPro X.
In practice you have to connect a PC device, Tablet, mobile phone with the App “SynScanPro” and then insert in the ASCON driver “SynScanMobile” (Setup SGP, TheSkyPro, etc.) the IP Address of the device where it is active the APP that is connected to the mount.

For example :
Skywatcher Syscan Wi.Fi Adapter = 192.168.4.1
PC where the “SynScaPro” App is active = 192.168.4.2
Address to be set in the ASCON driver “SynScanMobile” = 192.168.4.2


www.mainsequencesoftware.com