Slave to the telescope checkbox


Everytime I boot my sequence I have to check the slave to the telescope checkbox on the “other” tab under equipment
It does not seem to persist between opening and closing SGP pro. It would be great if it could

Please advise?


You can set this in the slave settings. However it is on Sequence Start. It does not work on connect.