Smart focus


#1

About smart focus.
I noted that 2 options (correct me if I’m wrong) can happen:
-Range expanding if 1 v-curve slope is short/unreliable for measurement. I sometimes get bad results when an out of focus star gets big or donut shaped. Smart focus sometimes keeps expanding.
-or restart a routine expanding the focus reach. This can be in “donut shaped region” and therefor SGP will stop the sequence. When this routine starts, it’s almost certain to fail. Is it possible to arrange an option to un-check?

Using an 12"RC @f5.5 with QSI583WSG & SXVAOL. Guiding during focus routine.


#2

Hi,

There is an option under focus control to disable smart focus. This can be reached through the profile and the set button next to the use auto focus check mark.


#3

Hi sidelight.
I noticed the uncheck mark, but I would prefer to keep the range expanding, but not the restart routine.


www.mainsequencesoftware.com