SOLVED - Solve and sync plate solve fail with Gemini 2


#1

Hey everyone! I have been using SGP for some time now, successfully plate solving (PS2) and last night I had it fail for the first time since I initially set it up on my laptop. The only software difference between the last time I plate solved was the latest update. No hardware changes. I took a picture in frame and focus, then right clicked to plate solve and it worked within seconds. When I tried to sync and solve, even blind solve, it took minutes and eventually failed. This is from home where my laptop has wifi. Something that I thought of today that might have been the problem was how gemini was set up. I started the night CWD, quick start and input all my info, and then slewed for focus. I had to adjust my DEC worm so I turned off gemini. Turning back on I believe I clicked warm restart. The hand controller said it didn’t have GPS so I think my coordinates got lost? But I just proceeded to manually put my target in FOV and imaged. Next clear night I’ll go out and see if having to restart in CWD is my problem and making sure gemini has my coordinates.

So basically does gemini need to be set up correctly for PS2 to correctly solve and sync? I didn’t think it needs to be.


#2

Somewhat. We pull things like Sidereal time, lat/long, ra/dec, hour angle (maybe, I can’t recall) from your telescope, so if those things are incorrect it can cause issues with PS2. However blind solving generally cares about none of those things and should generally work without them.

Thanks,
Jared


#3

Good news! I set up my mount last night and made sure my coordinates/time were entered correctly into Gemini2. I definitely used incorrect ones last time. After starting up SGP and doing a sync and solve PS2 solved in seconds. Still odd that the blind solve didn’t work when Gemini2 had bad coordinates, but regardless I’ll be more careful of setting my gear up.


www.mainsequencesoftware.com