Starlight Instruments motofocus and SGL


#1

I may have missed this in a search, but I have a Starlight Instruments motofocus unit - HSM with FocusBoss. I can autofocus fine and it even re-focuses when the temperature changes as requested, but I can’t see any information about my focuser, like what is its position in steps and the temperature. Clicking the properties button takes me to the SI software where there is no temp readout. I see that SGL gives data for other focusers, so would like it with the SI HSM motofocus units.


#2

You should see this in the focus control docking module. I have exactly the same focuser setup (two, actually)
and it works fine. See image (I did not have the equipment on for the screen capture, which is why it shows no
data).


#3

Hi
I am not close to my equipment at the moment, but earlier this week for the first time, I had the same problem that you describe (it has always worked fine in the past). I have not been able to do any work on this. But just to let you know it has exactly coincided with my installing the latest Optec driver update?
Regards. Adrian


#4

I second that. In the field I use a small screen notebook.

Additionally, the Sequencer icon could be larger in size and more visible since usually you close the Sequencer window to see the new frame just downloaded and then you have to bring it back and this happens very, very often. It could be a larger Icon and or a docking module.

Thanks

Renan


#5

Ah, I have found it now and it was off screen. I use remote desktop, so didn’t see all of the screen! Thanks for your input


#6

Sorry for the wrong Subject. I was referring to Subject: Make the SequencerPanel Window Sizable (Michel)


www.mainsequencesoftware.com