Support for Canon 70D


#1

Hi

Today I was trying to make some calibration frames for the Canon 70D, but found that there’s an error when attempting to connect the camera.

Is it supported on SGP?

Regards

Alfredo


#2

It should work with the latest beta. What version of SGP are you using?

Thanks
Jared


#3

It is only supported in the 2.4 beta.


#4

Oh that’s why. I’m using the latest 2.3

I’m going to upgrade

Thanks for the rapid response Ken

Regards

Alfredo


www.mainsequencesoftware.com