Temperature compensation stopped working

Hi guys,

Win 10, SGP 3.1.0.449.

I am having two problems with autofocus tonight. Temperature compensation has stopped working. Here are the logs: https://www.dropbox.com/sh/q3v2b0eqyfltzft/AABrXA0j__fEkQ6LbiCMJwj-a?dl=0

I also have started getting a distorted V curve, when I usually have a picture perfect curve. See this screenshot.
https://www.dropbox.com/s/4kt6a9ocseff1fj/Screenshot%202020-01-28%2021.44.34.png?dl=0
The left side of the V has started doing this weird outward curve, every time. I can’t get good focus, and I am wondering if this is what dirt in the gears might look like. I disconnected the Micro Touch motor and ran it to spin the gear, hoping to land on a different spot, but it didn’t help. I will take it apart tomorrow if it is likely this is the culprit. But I am in the dusty desert and don’t want to open it up if I don’t have to, so any opinions appreciated. Thanks!
Dean

And now I seem to be getting identical HFR of 6.03 for the last 9 images. Seems unlikely. See pic.

And while I think of it, auto stretch doesn’t seem to adjust the white point, just the black. See pic attached.

Dean

The graph is showing different HFR values but the numbers are the same… if they are for the same data, that does look like a gremlin.

Is your scope a reflector? I find with my RCT, if it has gone out of collimation, the V-curve is wonky.

Hi Buzz,
It’s an Edge 9.25, and the collimation is good. Round stars to the corners. I finally had to give up last night in spite of clear skies. Can’t focus properly, or use temperature compensation.

Dean

Can you provide more details here? What do you mean by “stopped”? Like it worked in 3.0, but not 3.1 or that it worked at the start of the session, but stopped later?

Also, we will need logs to determine what is happening (not AF logs). See here for details on a new feature that makes getting us logs very easy:

More information here About the SGPro Support category

Support requests go in this category #sequence-generator:sgpro-support

I think the bug here is that image history entries are still made even though you have Image History turned off. Re-enabling is should fix that for you.

Hi Ken,
Thanks for the info about the new problem reporting procedures. I have not been active for a while and was not aware of that. I will use the new process to send you the logs.
Error on my part…I have .447, not .449 installed. Updating to .449 now. Temp comp didn’t work from start of session. It was working the night before with v .447, but no longer.
Logs coming shortly.
Dean

Wow…I don’t know how image history got turned off. I always use it and leave it turned on. Thanks.