Things I can’t get SGP PRO to do

  1. Plate solving:

Most of the time the image taken for plate solving is noise but, if I restart my pc and boot SGP really fast, hit the mosaic tab and build my sequence… I might be able to get SGP to take an exposure that is legible for plate solving. It has happened once in 7 days of 8 hour nights, sitting in the back yard like a crazy ass hole staring an my laptop while my family looks at me through the window afraid to talk to me because the might git a telescope shoved up their ass. I have read the Manuel forwards and backwards. I have followed the tutorial provided under the support tab on the MainSequence web site and Printed it out and highlighted the important information. I spoke to Kevin at skywatcher, Steven at Staizona, and Tegan at Highpoint Scientifc. Followed all their advise and of course studied everything I could find on YouTube about SGP. So far I have been able to take 1 60s exposure of m101. CRASH! FATAL ERROR! It was good while it lasted though.

  1. Guiding:

Can’t guide because SGP won’t keep communication with PHD2. For that matter PHD2 won’t keep communication with my guide camera. However, when the stars do line up and the programs do work together, the object I’m trying to track out runs the little green box and oops no mo data!

  1. Restarting a sequence after a fatal error. I don’t think it’s possible.

If PHD2 is loosing the connection to the guide camera, then I’d first identify what the problem is & fix that, before anything else…

I usually find that the issue with the guide camera is usually down to the connection cable being at fault. Personally, I only use the shortest Chroma cables, I can get away with, and no powered USB hubs etc, in the signal path…

1 Like

It’s really hard for the developers to know what’s really happening from a description like this. Please have a look at the following thread on how to ask for help: How to report issues or ask for help

3 Likes

COMS problems suggest, as the good Doctor noted, USB troubles. I can tell you I had all sorts of odd problems crop up whenever the temperature gets much below room temperature, because many USB hubs, (and active extension cables), stop working properly at lower temperatures. I use reptile aquarium heaters to keep them all warm.’'If SGP can’t talk to PHD2… that’s likely a Windows firewall issue, I should think. I presume you’ve turned on the “server” setting in PHD.

image

The guide camera and filter wheel are connected to the ASI294 which runs straight to my PC.

Thanks, yes enable server is ticked off.

Server should be on

Sorry for the English I said ticked off as in there is a check mark next to enable server. In other words I have enabled server as stated in the user manual so the SGP2 can communicate and control PHD2

Thanks

1 Like

So many issues, you got to stop and start validating what works.

For instance, install SharpCap. Do both cameras show up and work reliably in SharpCap. You can platfesolve in SharpCap as well - though I don’t thing plate solving itself is an issue. Note that both SharpCap and SGP allow multiple ways to connect to the cameras: native or ASCOM. Try both.

If they work fine, well then perhaps you have an SGP setup issue. If not, which seems likely, you have a computer setup issue and/or a hardware issue (cabling or the USB port on the computer being used).

Take the cameras off your rig and get them to work reliably with your laptop (create your darks, flat darks library) before moving back to your rig…

Divide and conquer!

2 Likes