Time above maximum in Flats Calibration Wizard


#1

Hello,

I have an Atik 490ex with an EFW2 filter wheel and today decided to run the flats calibration wizard.
I’m using LRGB/Ha/OIII/SII filters.

So I placed the flat-box in front of my scope, and with the default settings (30000, 500 tolerance, 0 min, 0 max) i noticed it started with a 5-second image through Lum. This was obviously too bright, so i observed how the next image was around half the current exposure time… still maxed out, but so far so good.
After 10 exposures it was still too bright, so SGP cancelled the run.

I thought to myself “ok, it only attempts 10 times and then cancels… makes sense so let’s lower the maximum exposure time”.
Setting it to 0.01 through Lum worked for the 1x1 binning (after a few attempts that showed 0.00 as the third digit is never displayed), however when moving to 2x2 binning I always got an error message “time above maximum” after a few attempts. I was a bit confused, because this happened after SGP dropped the exposure times a few times already stating the first images were too bright, so it was definitely below my set maximum of 0.01 seconds.

When going through the other filters, i have noticed that i got this error more often and it seems it always happens, when there was an attempt that resulted in an image below the set ADU.
So let’s say I set it to 30000 with a tolerance of 1000. 0 min and 0.01 maximum exposure time through Luminance
SGP starts imaging for 0.01 second and gets a result of 65000 ADU.
It then drops down to about 0.005 (which is just shown as 0.00 due to the third digit not showing) and gets to lets say for this example 40000 ADU… so far so good
It then again drops exposure time again i.e. to 0.002, however this time lets say it reaches 28000 ADU. Now it will stop stating “time above maximum” even though it’s far below the manually set 0.01 seconds. It will not attempt to try making a new image with a higher exposure time to get closer to the 30000 ±1000 tolerance.

I assume this is a bug?

thanks,
Chris


#2

There is likely a small bug there it may be caused by your cameras minimum exposure time and the time that sgp needs for the flats.

Also you really want your flat exposures to be over 2 seconds to remove any shutter artifacts. Sub second and especially 0.01 seconds is way too fast if you want decent flats. I’d turn down that flatbox some and reattempt.

Thanks
Jared


#3

Hi Jared,

In relation same question, I have one QHY10 with ADU 23.000 ±500, when I see wizard flat in bin 1X1 take 28seg. , it is normal or my mask flat need more luminosity? , what is the normal time in sec for the flat?

Thank you,

Leandro


#4

Really no issue with “too long”. But 30 seconds could be a little annoying. Some of my narrowband flats take around 90 seconds. Which is annoying when taking 25 of them, but they work just fine.

Jared


#5

Thanks for your response Jared!

I’m using a Lacerta LED flat box (bought from TS) and as it’s using LED’s it’s not possible to dim it.

I’ll play around to see if i can use a white shirt or some sheets of paper over the box to lessen the intensity and raise the shutter times.

thanks,
Chris


#6

LEDs can be dimmed very easily by pulse width modulation - given the right control hardware and software.

If the flat box only has on/off control then the LEDs could be turned on for a short period during a long camera exposure.

Chris


#7

Thanks for that advice Chris!

While your idea is definitely the more sophisticated one, I solved it by placing multiple layers of white paper inside the flatbox.
Once the exposure time was high enough, the initial “time above maximum” error stopped happening as well and SGP worked correctly, even when it had to adjust the time upwards again.

thanks a lot for all your comments and help,
Chris


www.mainsequencesoftware.com