Time to Pier Flip NA



I can’t figure out what setting I am missing to cause the subject issue. The mount is connected to SGP and SGP is set to flip. The very same setting works just fine on another one of my computers.

Thanks for any ideas.



Your Pier Side is reporting “East, Pointing West”. Your target will set and the sun will come up before a meridian flip is needed in this case. So SGP doesn’t report a time to flip.

It also seems like you’re pointing very far north and potentially pointed below the pole?

Also make sure EQMOD pier side is set to “Pointing”:



Thanks Jared.


I have exactly the same problem.

I got a 10micron mount and no guiding with PHD2.

I have read help files, manuals, SGP and 10micron forums.
I have tested official, unofficial, older and newest drivers, firmwares and software versions.
I have tested everything imaginable and still have the problem.

I run out of ideas now…

Jared could you please take a look at my log file



Looks like your driver is telling us that your scope is already on the east side of the mount:

[12.05.18 01:20:01.146][DEBUG] [Sequence Thread] Checking if Meridian Flip is needed
[12.05.18 01:20:01.217][DEBUG] [Sequence Thread] Meridian flip not needed, telescope on East side

If this is not the case then it’s likely:

  • A problem with your lat/long or time as set in the telescope
  • A problem with the ASCOM driver reporting the wrong side of pier
  • A setting in the ASCOM driver about how the side of pier is determined.

SGP will only report a time to the flip when your scope is on the west side (looking east) of the mount. Otherwise it will say “NA”.



Thanks Jared,

10micron just confirmed there is a bug in their firmware and/or Ascom driver when the mount is located in the southern hemisphere.

Just for the record anyone interested can find the discussion in the 10micron forum