Trial Expired


#1

I have been using SGP 3.0.0.4 beta since the end of December with no problems. Starting today when I open SGP I get a popup window saying Trial Expired and to Register. I enter my email and password and it successfully registers and opens SGP. The title bar says the beta will expire in 15 days. But the registration doesn’t seem to “stick”. If I close SGP and reopen the popup reappears and asks for registration. This happens every time I open SGP. I went to “License Management” on the web site and it says my computer is registered. Any ideas?


#2

Hm, so yeah, this is likely because of a change I made to the licensing to prepare for SGP3 on our website. I’ll attempt to address this tonight.

Thanks,
Jared


#3

Would you mind sending me a PM with the email account you use to register SGP so I can find the machine that is having this issue? I’d like to see what state things are in so I can figure out how to address it. I think this is one case that I forgot about when making some changes.

Thank you,
Jared


#4

Hi Jared - same here - email account chris at beyondmonochrome co uk
The license for the machine is there, but it is not sticking.


#6

Buzz…I had the same problem. I went into to the License Management on the Main Sequence website…deleted the license for the machine I was working on and then re-registered that machine…all good again.


#7

Thanks. I had already tried that. It doesn’t happen with the non beta version.


#9

Nevermind. Was able to get it to register.


#10

Very frustrating to have a beautiful clear night and have registration problems.


#11

Unfortunately that can be the case when it comes to betas.

However it shouldn’t keep you from using it. You should be able to enter your credentials and get SGP3 to register but it will not “stick”. This is because it is attempting to share the SGP2 license which is no longer possible.

This issue should be fixed in the next beta.

Thanks,
Jared


#12

Any idea when the next beta might become available because I can’t get mine to work at all? If I put in my license info it says license not found and SGP won’t function.

Thanks,
Chris


#13

I got it to run, I appreciate the personal note. Your software has taken my imaging up to a new level. Thanks you.

Bob


#14

I can’t get it to work either. I got it to work once, but no more. I quit 3.0.0.4 and installed 2.6.0.25. Now the sequences I created with 3.0.0.4 don’t work.

My love affair with SGP is on the rocks…

Tim


#15

I’ve figured out how to get it to work but it requires this process every time SGP is started.

When starting SGP, dismiss the boxes asking for registration info. SGP will finally open after a couple of times. Under the help menu choose ‘Manage Licences’ and delete your machine in the window that comes up. Then, go back to SGP and choose 'Register this Machine" and now enter your info. It should then say it was successful. You can then use SGP 3.x as usual but do not close it or the process has to be repeated.

Chris


#16

Yes, that should work. I believe I can also address this on the registration server without undoing you lick work. I’m going to see if I can address this shortly.

Thanks,
Jared


#17

Yay, I’m not the only person with this problem. :slight_smile: I can get it to register, but it still says that PHD graphing is only available in the pro version.

Thanks for all your hard work Jared!


#18

If should be working “as normal” again. Just close and reopen SGP.

Thanks, and sorry about that :-/

Jared


#19

It worked!

Thanks!


#20

My beta is working too. The registration stuck. Many thanks Jared


www.mainsequencesoftware.com