User profile manager


#1

There is something wrong here.
Didn’t save my location data after I restart SGPro.
Actually all the spaces are empty, there is no profile!


#2

I am not sure. I tried everything here locally and there are no problems making and using user profiles. Just to make sure it was not an internationalization issue I switched my regional settings to “RO” (Romanian?) and tried again with no problems.

Can you walk us through how you attempt to create and save a user profile. Like an exact order of entry and button clicks?


#3

First time when I open user manager:

Here I enter my location:

After I close and reopen SGPro:

PS: I see that is not save my locations even if I close user manager window and open again.

Later PS: I will uninstall sg and enter fresh data to see if will be ok


#4

Thanks. Do you have difficulty saving equipment profiles also? Only user profiles? What operating system are you using? Windows 7?


#5

No, only user manager. I am on win7

PS: uninstall/reinstall and I have same problem, but only when I restart sg.


#6

Hmm… Unfortunately, I do not have any other ideas. I have tried for over an hour to create this issue and I cannot.

Can you try to change you regional settings to US English (temporarily) and see if it helps? I have changed mine to RO and I am still not able to reproduce this issue.


#7

I change everything to english and did’t work.
I find the profiles saved here: c:\Users\Sabin\App Data\Local\SequenceGenerator\SequenceGenerator Pro\ with .sgu extension. If you like I will send the file to be analised.


#8

Sure, I can take a look at it. You can also try to remove that file completely after you send it.


#9

there it is: Balacita.zip (430 Bytes)


#10

Thanks,

I have located and fixed the issue. The problem only occurs when you have changed the default location of profiles.


#11

Yes I change the default location of profiles. I have to go back to default or you gonna fix this in next beta?!
Thx!


www.mainsequencesoftware.com