Using SGP after setting profile - it ignored profile


#1

I really believed that I had cracked SGP but it failed with a bizarre error on first try.

I have set up three profiles for my equipment, one of which is ‘HEQ5+ultrastar for sun’. This profile does not select autoguiding! From the profile I created a simple sequence that takes 6 images of 0.07 sec exposure and stops. After ensuring that the correct profile was loaded, I then used ‘create sequence from profile’. On the sequence, to my surprise I still had to edit the path even though I had already set that up. When I clicked ‘start sequence’ it complained that this required an autoguider and one had not been set up.

To get the images I had to override everything.

I had previously believed that loading the profile first would tell it exactly what was expected equipment-wise. Clearly there is a huge misunderstand here - and yes, I have gone through the manual.

regards

Lawrence Harris


#2

You need to attach log files.


#3

Sorry. Forgot that.sg_logfile_20151231110900.txt (317.7 KB)

Thanks for your help.

Lawrence


#4

SGPro also tells you exactly why it thinks it needs an auto guider. You should check that out and adjust your profile. Simply un-selecting an auto guider does not mean the profile does not rely on it.


#5

I have looked through the log file (which is where I assume that the “SGPro also tells you exactly why…” refers to). Sorry, but I cannot find any reference to an explanation.

What I did originally was to set up profiles for my equipment combinations. The one I used (Ultrastar_HEQ5Pro for sun) specifically does not ask for an autoguider, and when I re-checked this just now, it verifies this in the profile. When I then select ‘new sequence from profile’ it generates a sequence which shows no call for an autoguider. Only on running does it fail with the messages that remain beyond my understanding. If the profile does not require an autoguider then I am at a loss to know what to do. The ‘unchecking’ was done during profile creation.

Sorry.

Lawrence


#6

It will tell you why an autoguider is required in a dialog box when you click run Sequence. The same dialog that is telling you an autoguider is required will also have an explanation why.

You can also post the sequence here and we can look at it.

Thanks,
Jared


#7

Tried to post the sequence but the uploader says the file is of a type (sgf) not allowed to be uploaded.

The error messages that appeared in the dialog box told me that the autoguider was not connected - despite the profile having been set to not use the autoguider.

Lawrence


#8

Can you zip it or use a 3rd party like Dropbox?

Thanks
Jared


#9

Sun.zip (5.3 KB)Thanks Jared. I have no doubt that it is my misunderstanding here - thanks for your patience :grinning:

Lawrence


#10

I sent the file a few days ago. Did it explain my problem? Without this knowledge I cannot proceed.

Lawrence


#11

As mentioned in my first response, SGPro tells you why it thinks you need certain gear connected:

In this case, your sequence has asked the guider to settle for a certain amount of seconds prior to starting the frame. SGPro is complaining, because despite asking for this, you have not provided an auto guider with which to do it…

In your AG settings, you need to tell SGPro you don’t care about settling:


#12

Sorry Ken but there is a real misunderstanding here somewhere. As I explained right at the start, following the instructions in the manual I first created a profile that does not use the autoguider. I called this profile ‘Ultrastar for sun’. My understanding is that each profile can specifiy the particular set of required equipment that will be used.
I then used this profile for the solar imaging - yet it still came up with the error message that you show above. If the profile excludes autoguiding then why does the sequence using that profile insist on auotguiding being present? The subsequent need to ‘override’ this is because the instruction was ignored. The message ‘this sequence requires’… is wrong - surely.

Unless, as I say, I have misunderstood the real meaning of a profile. I had assumed that the file attached would prove that I had not selected autoguiding - clearly it did not!

TIA

Lawrence


#13

Lawrence,

He showed you why. I understand where the confusion could come from. I would setup an equipment profile that had this setting annotated. I’m sure we can add that note to the instructions so it’s a little more clear when you go search for it.

I’m going to lock this thread.

Take care,
Chris


#14

www.mainsequencesoftware.com