Wizard won't fetch


#21

I got the same error trying it on three different PC installations.


#22

SGP uses two sites; going to https://skyview.gsfc.nasa.gov/cgi-bin/images via a browser works but the other *.jp URL timesout.

What are the odds that two servers go down?


#23

Anyone know an alternate tool/site that can do basic position & rotation framing while this is busted? I know my rough FOV so I could just eyeball from a center point and rotation.


#24

I Have the same problem , with 3 different laptops ….
I would like to hear that the SGP team is working on this problem BUT IS IT THE CASE ?

Arnaud


#25

Ok, dl’ed the from the skyview site - it’s a jpg. Used Pixinsight to convert to a FIT file, then SGP complains that the FITS headers do not contain enough information!

So I guess FMW is broken till some fixes are put in place.


#26

I use Cartes du Ciel to connect to my scope and send slew commands based on my cursor position. If you are careful you can position mosaics manually with this as well and get your coordinates that you then allow to run unattended in SGP


#27

Thanks for the idea! I managed to use Stellarium with Ocular plugin which does let you adjust for sensor rotation. Worked well enough for now :slight_smile:


#28

I don’t know for sure, but I really can’t imagine this is an SGP problem. It’s been working fine for a long time (with some minor down time by the online service) and SGP hasn’t changed anything. I’m sure it will be looked into, but my money is on a problem with the service and not directly with SGP.


#29

Yeah, most likely not an SGP issue - but if SGP could find a work-around…

It’s amazing that both the primary and backup sources are failing, looks like we need a third.


#30

Hi. I have the same problem with my SGP. Frame and Mosaik wizard don´t work and ends with an error. Do everyone have an idea when will it work again?

Greetings from Germany

Stephan


#31

Agree, is there a way to bring an image in and use it with the FMW? Some manual workaround would be great. Once it has the image it’s just using that in the cache and or saved with the sequence file. My old targets still have theirs and I cleared the cache in an attempt to get it working again. I can still do a search on the NASA site and pull images that look identical to what SGP is using, they can be saved as FITS file from there, just need a way to bring that into the FMW. Thought suggestions?


#32

Not sure I would agree. I tried this on M31 using 2.6.0.25 and got the same error message, then copied the URLs from the SGP log and tried them in my browser, the two skyview URLs worked, the dss URL didn’t.

There may be some change in how the image download works but it looks as if it will be down to SGP to fix it, at least for the skyview calls.

It’s one of the problems with using third party functionality, you have no control over it and when things change you lose functionality.


#33

Yeah that makes sense. Hopefully a solution can be found soon.


#34

Anyone know if there is a way to bring an image into the FMW manually to to the framing? I can get FITS images from the skyview site just have not figured out how to use the FMW with a manual image.


#35

See if this works for you.

Mark


#36

Ok, I registered with DSO Browser and looked up M3, copied and pasted the coordinates into SGP, and got the same error.

Bill


#37

I have the same problem. I tried the DSO-browser web address and that failed also.

What is SGP developers take on fixing this?


#38

starting to think they must be on summer vacation, what with 3 threads on the topic and no response for days… that’s not normal for SGP.


#39

I’m lucky I have a large cache of images to go back on a couple computers.

Since SGP only needs the coordinatea and angle I am wondering what alternate ways we can populate some targets.

Using sky safari you can find the ra/dec of a location. However the rotational angle is different than what sgp uses so unless its a fixed offset… Im going to test some images.

I guess the same rotational issue will be for any of the other online sky charts?

Let me know if anyone has figured out an alternative way.


#40

You guys are correct, my fetch did fail this time as well. Not sure why maybe they were in my cache. I tried one that I know I never imaged and sure enough it failed.

Sorry about steering everyone wrong on what I though was a workaround,
Mark


www.mainsequencesoftware.com