Won't platesolve after meridian flip - repost after no help given


#1

I posted this a while ago and still had no help. Platesolve2 doesn’t time out and I have to cancel it manually so it goes to blind solve. It’s doing it all the time on meridian flip so it’s very frustrating. I also asked where to find the log files. Other than that it works perfect .
For those reading it for the first time here is the original post:

I have a AZ EQ6 GT mount running eqmod. I’m using platesolve 2 . When it comes to the meridian flip, it platesolves before the flip and then does the flip and tries to platesolve again but then it goes into spiral search to try and platesolve. It just searches and searches with no luck of platesolveing ( it doesn’t time out at all) If however, I cancel the platesolve it goes to blind solve and instantly platesolve with no problem.

Mount settling time is set to 10 secs and I’m running SGpro 2.6.0.24 For blind solve it’s using ansvr.net. I don’t use it as my primary platesolve as I had issues with it not solving and hence why I use platesolve 2 as my primary platesolveing software.
I’ve searched previous threads but can’t find a successful solution


#2

Mark,

Can’t help you with the plate solving issue but if you go to the SGP Help Menu you can either view the current log (View Log) or go to the directory (Open Log Folder).


#3

Two things:
First, you can change how long PlateSolve2 takes to solve or fail. Go to control panel/platesolve tab and change the search field from Max regions to 200. Unfortunately there is a bug that is proven to be impossible to find that sometimes resets the search field to max regions. So you have to remember to check that parameter each time you open SGP and possibly need to reset it to 200 regions. Depending on your computer speed, this will cause PS2 to either solve or fail in a minute or less.

Second, I don’t know enough about EQMOD, but are you using a pointing model? I know that with my former G11 if I had a pointing model, after a while the model would get corrupted and cause plate solve failures. I started not using a model at all and plates solves were successful 99% of the time.


#4

Thank you for that, the max regions explains why its not switching …I’m sure its set to max 3000 Oooops so I’ll change that. When I do cancel the platesolve2 manually, its blind solves instantly. I don’t have any pointing modules stored all data is clear. At least if I can get it to time out and switch to blind solve by itself I’ll be pleased.
On a different note I’m pleased the cooling for the QHY10 has been solved :smiley:

Thanks for your advice


www.mainsequencesoftware.com