ZWO ASI 071 hands on download


#1

I have a new ZWO ASI 071 Pro. I find that when taking a series of exposures the SGP hangs while downloading the file. For most exposures the download time is very quick, but once in a while SGP gets stuck during download. I have to actually terminate SGP and re-start everything. Does anyone else have this issue - and is there at least a work-around that does not require terminating SGP? I should note that I am using a 15 ft USB 3 cable ---- but I found that this hangup also occurs when using the supplied shorter USB 3 cable.

I read that the new 3.0 version will have native support for ZWO cameras. Will this fix the problem?

Roger


#2

I had experienced this problem a year ago. I was using a 30ft USB cable with 4 port active hub, powered. This one: http://amzn.to/2BCfS2o $30 CDN ($25 USD)

Recommendations were to replace the USB cable. I didn’t want to buy another of the same and find out I still had the problem. What I did do though was add an active USB with repeater/extender that boosts the signal. This one: http://amzn.to/2DNY4aR $12 CDN/$10USD

This fixed the problem. It’s never happened again. This worked for me. Others may have a better way. But since you already have a 15ft USB, easy enough, you could try adding the usb repeater cable I mentioned. May indeed work for you as well.

Good luck.


#3

The limit on USB cable length without a repeater is 15 ft. You need a repeater or a hub after that. This reconstitutes the signal. There’s also a limit on the number of repeater/hubs that can be connected in series, 4 or 5 I think.

A 30 ft cable can be almost guaranteed to fail but a 15 ft cable with a repeater, then another 15 ft to a hub is much more likely to work.


www.mainsequencesoftware.com