Does SGPro work with your Operating System? [Announcements] (1)
How to ask for help [Announcements] (1)
Feature Requests Reminder [Announcements] (1)
Help for ideal exposure time ( 2 ) [Sequence Generator] (29)
SG Pro will not start [Sequence Generator] (4)
DSO-Browser "error" [Sequence Generator] (1)
Issue with ASCOM 6.4sp1? [Sequence Generator] (5)
Countdown timer & Pier flip info missing [Sequencing] (1)
Did you know? You don't have to set the image directory every time [Weekly Tips] (2)
Solve fails with all plate solve [Plate Solving] (1)
SXFilterWheel can not connected [Equipment Compatibility] (7)
Failing to Flip [Sequence Generator] (1)
ASA DDM 85 Driver [Equipment Compatibility] (6)
%Filename Variables don't get saved in equipment profile [Feature Requests] (1)
Pier collision [Sequence Generator] (3)
ADU for QHY8L CCD? Linkcam is not getting ADU result [Equipment Compatibility] (3)
Pegasus Astro FocusCube connection [Equipment Compatibility] (1)
Pause for focus [Sequence Generator] (2)
SBIG ST8300M camera powers off when downloading [Sequence Generator] (3)
Temperature cooling reads NA while cooling; not cooling [Sequencing] (1)
ASCOM TheSky X flip [Equipment Compatibility] (3)
Refactor code behind the target and event loading/copying [Feature Requests] (4)
SGPro with AVX Mount - Error connecting to Celestron Telescope Driver [Equipment Compatibility] (2)
Mosaic wiz question [Sequence Generator] (4)
PlateSolve2 incorrect initialization ( 2 ) [Plate Solving] (39)
Moonlite Nightcrawler position [Sequence Generator] (3)
Opening Sgp when unhandled error message appears [Sequence Generator] (2)
Autofocus using subframes [Feature Requests] (1)
Conflicting gain values in FITS header (ZWO ASCOM driver) [Sequence Generator] (4)
Problem notification/end Sequence whith disconnect mount [Sequencing] (4)

www.mainsequencesoftware.com