Add NONE to auto stretch level default


#1

Noted whilst taking images of the near full moon:

Would like to be able to set the Tool/Options/General Options/Interface Elements/Auto Stretch Level to none. The image gets very “funky” if using low autostretch but is fine if manually setting the image to no stretching.


#2

You can disable the stretching via the Image History:

Unchecking that will be saved between sessions.

Thanks,
Jared


www.mainsequencesoftware.com