Alnitak Flat Box not turning off


#1

I seem to have a problem while doing my flat calibration frames at night. The last few nights out it seems SGP is no longer turning off my flat box like it use to. After the flats are done, I typically park the scope and take bias/dark frames. But I have been noticing while the darks are capturing, the flat box is still on. So I have been bringing up the control panel and manually turning it off by sliding the selector to zero.

Below is the version I am on and the log file. I want to think this began when I upgraded to the latest SGP version not too long ago.

SGP version 2.3.15.2568

Around [10/10/2014 6:44:11 AM]
https://dl.dropboxusercontent.com/u/3888835/astro%20share/sg_logfile_20141010061208.txt


#2

I also recall having trouble with it not turning off but I don’t think it was specific to the new version. I have not done new flats for a while so don’t recall for sure but as I recall, it was only turning off at sequence end.

Question is, when is it supposed to turn off, at the end of any flat event, at the end of any flat target, or at the end of sequence?


#3

That is a good question. Maybe I have not been awake when flats finished and then went on to darks to notice if they are on or off. Pretty sure they turned off before, but maybe I am wrong. I am sure Jared and Ken will enlighten us. If it is at the end of the sequence, that would be easy to just have a flat sequence alone. But my current work flow is to have a sequence of just light data and a separate one for calibration frames.


#4

Moving this into bugs until we take a look.


www.mainsequencesoftware.com