Atik CCD Gain Value


#1

Hi Group,
Showing my ignorance here. I have a 383L+mono and am interested in SGPro’s “ideal Exposure time”. I’ve tied down the readout noise from Atik’s specifications (7e-). But no luck on the gain value.
I’ve tried the calculated method in SGPro (e-/ADU), but appear to be entering the wrong ADU, because SGPro won’t tolerate values lower than 0.01.
Any help would be appreciated,
Mark


#2

If you use PixInsight, it has a tool called BasicCCDParameters which not only calculates gain but read noise, dark current, full well capacity and dynamic range as well. You will need to feed two flats, two bias, and two darks to the tool. To accurately measure dark current, one dark image should have ten times longer exposure than other, i.e. one dark at 1 minute and other dark at 10 minutes. It’s not super accurate but very close.

Peter


#3

Thanks Peter,

I’ll give that a try and respond as to how it worked.

Mark


#4

Would be interested if this worked for you, it only works for me if CFA is ticked and as have a mino camera should not need to tick that, wonder if aimed at DSLR users


#5

What does it do when CFA is unchecked? If CFA is unchecked, it should only show results on one column (left most column). With CFA checked, it shows results on all columns. CFA is for color CCDs only (OSC or DSLR).

Also, make sure to set A/D bits to 16 and also make sure it automatically updates Maximum ADU to 65535. My camera is QSI and maximum ADU is 64000 so I set Maximum ADU to 64000. Mono cameras are typically 16 bits and DSLR are 14 bits.

Peter


#6

Sorry, it does work I was seeing a warning in the process console but the c0 column was being populated, checking new stuff late at night is maybe best avoided :smile:

Thanks


#7

OK Peter, thanks for the guidance.

Here are the results of my using the PI BasicCCDParameters script.
My Atik has a maximum ADU of 65535 (I think)
Its ADC is 16bit
Readout Depth of 16 (not sure of this value)

The calculated values from PI are in the Drop Box link. And are for Lum, Red, Green and Blue. They show the Gain ranging from 0.479 to 0.463.

Assuming that all input is correct, the calculated Readout Noise shows to be in the neighborhood of 12e. And this is quite a bit higher than Atik’s stated value of 7e.

Does all of this look reasonable?
And BTW, how do you keep up with all of this stuff? :confused:

Mark


#8

Hi Mark,

If you look at Pavel’s blog related to read noise and gain, the results can be different depending on camera’s brand.

http://blog.astrofotky.cz/pavelpech/?page_id=782

Scroll down and look for the table Pavel created. There are several Atik 318 cameras with minimum read noise of 10e. Your measured gain is pretty close to Pavel’s table.

It might be possible that your bias exposure of 0.2 second might be too long. Typically bias exposure is 0.000 second. If your camera capture software can’t expose at 0.000, try the lowest possible starting at 0.001 second. See if reduction of bias exposure will help lower read noise.

It looks like you ran the PixInsight tool correctly.

How do I keep up with this stuff? Mostly from other people. In this case there was a discussion similar to this at CN and someone suggested about PI’s tool.

Peter


#9

That’s quite a research effort Pavel produced. I vaguely recall him asking for input a while back on CN.
My camera is the 383L+m, and the calculated output from the PI script agrees pretty well with Pavel’s findings. Although his 383L+ had an RN of about 10 whereas the script calculates around 12 for mine.
I take your point about the exposure duration for my bias. I’ve been down this road before and need to see if I can find out why I settled on 0.02 seconds. I think it had something to do with limits imposed by Images Plus (my capture software at the time).
Now the goal is to find out what SGPro has to say about ideal exposure time, which I already know is less than what I’m using.

Thanks again,
Mark


www.mainsequencesoftware.com