Auto Guider Is Settling?


#1

I am currently (11:44 pm) running SGP with PHD V 2.4.1g. There is a message at the bottom of the SGP Window (Status Bar) that says : “Auto Guider is Settling”. Is this dithering? I didn’t get my complete set of subframes in toningt (last night) because of the “auto guider settling”. It took up to two minutes before each subframe would commence. Is there a way to turn this on or off. I would use it if a longer imaging window was available, but when having such a narrow window of opportunity to image, I would like it if it could be turned off. The option is probably there but I can seem to find it anywhere in the program.

I forgot to mention that in the Control Panel > Auto Guide, I have PHD2 listed but Dither IS turned off.
I am using .2773, the latest version of SGP.

Randy


#2

Set the Yellow value high and the blue value to 0. That said, you may want to reconsider skipping a settle period… you could end up wasting more time with bad images than you are saving by doing this:


#3

Thanks for the reply Ken.
A little “grey” moment here Ken but …How do you skip a settle period? Thanks in advance,
Randy


#4

By following the instructions above. SGPro will need your guider to report it is below that error threshold for 0 seconds (effectively skipping settle).


#5

Hi Ken,

Thanks for your reply. I might sound a little dumb (again!!), but how do you
skip a settle period?

Thanks again!


#6

There is no way to skip a single Settle if you’re using settling. You can either disable dithering or set your settle pixels extremely high and your settle time to 0. But if you want to skip a single settle that is not possible.

Thanks,
Jared


#7

Thank you very much for responding Jared.

Great program…you’ve done a great service to the members of the astronomy
community. Much appreciated.

Randy


www.mainsequencesoftware.com