Auto meridian flip didn't happen. PHD2 says pulse guide for EQ6 not working


#1

Hi there. Can someone look at my log file please. I had SGP set to do an auto meridian flip 2min after. The countdown hit zero and no flip. Just sat there.

I waited a bit and then tried to do it manually. Stopped guiding. Had SGP center on M27 and the flip eventually occurred. It wasn’t flipping right away though. I had to play around a bit with things. After I did get it to manualy flip, PHD2 was saying pulse guiding for the EQ6 was not available. No response.

The thing is everything was working fine up to the flip point. It was imaging, PHD2 was guiding and talking to the mount, SGP was doing its thing.

At a loss what all happened. Just went stupid.

Any thoughts or suggestions I could try for next time?

Log file here: https://dl.dropboxusercontent.com/u/94009991/sg_logfile_20160727011153.txt

Thank you.


#2

Without looking at your log, it sounds like your mount and SGP where not in agreement on when to flip. I would suggest you not have the auto flip set so close to the meridian time to avoid the issue. Try say 10 or 15 minutes after the meridian. SGP has a very concrete idea of when the meridian occurs based on information from the mount. Depending on the mount, SGP can sometimes command the mount to flip but for other mounts it just sends a slew command and depends on the mount to get it right. It sounds like the later was your situation. If you use a longer time after the meridian, the issue generally does not arise. Neither the mount nor SGP is wrong - it is just two different pieces of software that are not precisely coordinated.


#3

This log doesn’t try to flip at all, there’s a check and it says the mount is on the East side and no flip is required, that’s it. Did you intend to send a log from the previous session where the mount failed to flip?

PHD seems to be reporting problems with getting data from the mount, it appears to have disconnected.


#4

Thanks for the input. Maybe I grabbed the wrong log file. I’ll have a look again. I did have auto meridian flip set in SGP. I know I did. I even watched the count down to flip reach zero. But nothing happened. Will post back.
Thanks!


#5

Two things have to happen for a flip to occur and you can test them during the day. SGP has to be in the window you set for it to require a flip. And, your mount has to be in its window to flip. I’m not familiar with the EQ6 requirements, but they have to match up and it can be frustrating trying to figure it out.

During the day, just setup and try flips. You can use a planetarium software to find stars just prior to the meridian and then tell SGP to do a flip… If it doesn’t, your times are wrong.


#6

If you are using EQMOD for your EQ6 make sure you have the EQMOD settings set up as indicated in the SGP documentation under “telescopes” under “Control Panel”. In particular make sure “allow meridian flip” is unchecked in EQMOD. It should only be checked in SGP.


#7

Hi Tim - thanks. I think that might be the problem. When the flip didn’t happen and I was investigating things, I do remember finding allow meridian flip in EQMOD checked. Creating a conflict with SGP as you indicate. I unchecked it but wasn’t able to test the flip again due to other problems. I actually just started using EQMOD about 2 or 3 weeks ago. Pretty new to it. I am planning to change settings and try again next clear night. Hopefully Monday night. Looking clear then. Will report back. Thanks again for all the input.


www.mainsequencesoftware.com