Complete Newb with issues, requesting assistance


#1

Hello, 1st of all let me say that last night was my 3rd full night with SGP and when I woke up this morning it had done a flip and continued to take subs, while I slept, so that’s awesome!
What is also awesome is that SGP ran into lots of issues, but SGP was like, OK, fine, we will just start over, gotta love Recovery! So even with my newbness I still ended up with several usable hours long after I had gone to bed. WOOT!

Now, on to the issues, lol.
Log file here:

First, I seem to be having problems with PHD2 and SGP dithering and guiding, it seems the “pause guiding during AF” is not working, which causes PHD2 to loose the guide star, then that causes a cascade of failures resulting in a recovery sequence as PHD2 is still “running” but it’s not guiding or paused. Hopefully this is just some setting I don’t have right.

Second, the failover blind solve does not seem to be working, the log shows it send the pic to the server and it fails there as well. I have some issues with Platesolver2, most of the time it will solve in just a few seconds, other times it will not solve at all. I slewed to M33 last night and it would not solve, slewed away maybe 2 degrees, and it solved fine, slewed back to M33 and it still would not solve. Any tips on getting solving to work more consistently?

Third, I am seeing a few images that fail to download in the allotted time, I just realized this is set at “1”, would “5” be a good setting? Is that in seconds?

EQ6 with EQMOD 1.29a
PHD2 v2.6.1dev11
QHY8 camera
Homebrew aurdiuno “Myfocuser” attached to stock focuser_10" SCT
(I know the autofocus has issues but I am still trying different settings)

Thanks!

  • Shawn Harrison

#2

as far as plate solving goes…is your Pixel Scale correct ??? That is very important.

Don’t know what you mean : Third, I am seeing a few images that fail to download in the allotted time, I just realized this is set at “1”, would “5” be a good setting? Is that in seconds …do you mean in the Equipment Profile Manger ??? , that is exposure time for plate solving, set it to 5 (seconds) and bin 2x2. One is nowhere near enough time for a plate solve.


#3

Thanks Dennis
Pixel scale is very close, I was not sure if I should round up, round down or try to be as accurate as possible, my scale is 43.5 x 28.8 arcmin but in the settings I have it as 44x29.

The download time is for the main camera images, separate from plate solving (I think), in the log is states: (harty is the name I gave my target)

[10/27/2016 10:54:41 PM] [DEBUG] [Monitoring System Timed Message
Thread] Adding sequence level notification: Failure while integrating harty; Event
1; Frame 11 for 1200s. Image has not downloaded in alloted time period.


#4

Should I rephrase the question? The problems with PHD2 is really the main issue. I tried again last night and got 3 hours of subs, 8 out the scheduled 24


#5

Hey Shawn I noticed you are on a slightly older PHD2 can you try upgrading to the latest?


#6

Have you checked that blind fail over is working? Load an image and right click on it. Go to blind plate solve… if it solves, it isn’t astrometry. If it doesn’t, either your server isn’t working, your image isn’t good enough to solve (usually due to settling) or you don’t have the right indices.

You don’t provide much in the way of useful information about your setup besides the log files. What camera are you using and how is it hooked up? What mount? Are you direct guidingnor using ASCOM? How is your guider configured? OAG? What is your guide camera? What focuser are you using? What version of PHD2 are you using? Have you tried the newer betas? They often fix the little things.

Thanks,
Chris


#7

Thanks entilza, I downloaded and installed V 2.6.2 last night and gave that a go, it did not seem to change the behavior.

Thank you Chris, the blind failover is probably not solving dud to my image not being good enough to solve, I will deal with that later.
For guiding I am using an ASI120MC binned 2x2 and a TS9 OAG, I am choosing “ZWO ASI Camera” in the PHD2 options.
Mount is an EQ6 with EQMOD 1.29a connected through an EQDIR cable.
Main camera is a QHY8 OSC CCD.

  • In the Profile Manager under Autoguider I have the following checked:
    Pause Guiding during autofocus
    Settle autoguider before autofocus frames
    Pause guiding during backlash comp (OAG)

  • Is there something wrong with those settings?

  • Thanks!
    Shawn


#8

Hey Shawn, For the guide camera are you using an Autoguide cable to the mount, or ASCOM Pulse guiding (no autoguide cable)


#9

Pulse guiding through ASCOM


#10

In the Autoguide tab there are settling options

PHD2 is reporting receiving a distance of 1.1 and 1.4 and your settle is set at < 2.5 pixels is that correct?

Are these too far off to be stable perhaps it should be much lower. So it seems it’s always going to want to settle immediately when it may not be ready.


#11

Thanks!
I will give that a try tonight. I had done that because the default settings resulted in the guider never settling, I thought I had bumped it up to 3 seconds but being a newb I was getting the profile and current session settings mixed up and kept saving settings to the current instead of the profile.


#12

For me my settings are Settle at <.4 pixels for 3 seconds try to fine tune it for your setup. Note the values that are being reported back from PHD2 it shows up on the bottom status bar.

Hover over the field with the mouse, it gives you a help text description of what they represent.


#13

Thanks, I will play around with the settling options tonight and see if I can get it to behave. It’s had to tell from the logs as really, I don’t know what I am looking for, but there seems to be a lot of SGP trying to pause the guider, but it’s not guiding, and generally PHD is not in the expected state. I know some of the last session was because PHD kept loosing the guide star after I installed the new version but I took darks for it today so hoping for better results tonight.

  • Thanks again!

#14

I set the settle to 1.5 for 3 seconds and things seemed to go much better last night. Only issue I could see is that it was trying to guide while autofocus was running and would loose the guide star.

  • Thanks!

#15

Glad the settle options helped a bit.

For autofocus, I see the log says this:

[10/27/2016 8:14:51 PM] [DEBUG] [Camera Thread] Checking for auto focus…
[10/27/2016 8:14:51 PM] [DEBUG] [Camera Thread] Auto focus required (focus before first frame)…
[10/27/2016 8:14:51 PM] [DEBUG] [Camera Thread] Pause guiding while AF is active, pause command sent, waiting for guider to pause…
[10/27/2016 8:14:51 PM] [DEBUG] [Camera Thread] Tried to pause guider for AF, but failed on timeout, continuing AF anyhow…
[10/27/2016 8:14:51 PM] [DEBUG] [Camera Thread] Auto focus: setting filter None
[10/27/2016 8:14:51 PM] [DEBUG] [Camera Thread] Auto focus running…

So I am not sure at this point, you may want to check the PHD2 logs with this at the same time and see if a pause command was sent. I’m not sure where this timeout is set and why it’s so quick to continue. Could you attach your PHD2 Debug log as well that may provide some insight.


#16

I found another thread similar to yours.

I think PHD2 stops communicating with SGP at some point and stops sending these commands.


www.mainsequencesoftware.com