Connect/configure SBIG STT-8300M/FW8G-STT Filter Wheel


#1

Hi,

Questions from a newbie:

I’ve upgraded to an SBIG STT-8300M with an FW8G-STT filter wheel (integrated guide camera), and I’ve struggled to get everything online with Neb/PHD2, CCDOps, or SGPro. (I’ve been using Neb/PHD2 to control a DSLR on an AVX mount for two years.) PHD2 manages this mount really well, so SGP seems the way to go. But I can’t get very far in the configuration. At the moment I’m stuck with two road blocks.

I’ve searched the web and this forum, and tried what I can, but I’m still stuck. Any help would be much appreciated.

  1. I can acquire images with the guide camera or the imaging camera, but I cannot connect to both simultaneously. I’ve set up PHD2 with SGP AGI Guider.
  2. I cannot connect to the filter wheel, apparently. In Sequencer I connect to “SBIG Camera” and “SBIG Filter Wheel”. In SBIG CFW Options (Color Filter Wheel???), Filter wheel type, I’ve tried Auto Detect and also FW8-8300. With either, Sequencer shows a connection, but Control Panel/Filters does not.

The SBIG gear is connected to a PC via USB, and the firmware is current-- sttusb.bf2 v1.10, sttga.bf2 2.62.

Thanks!

David


Merdian Flip failed to flip
#2

David,

Glad to see that you found the forum. The response here has been outstanding.

I am not sure if it is up to date but there is a document titled “Your first five days with SGP”. It may be in the resource area of Main Sequence Software. It helps a lot in configuring the gear.

Frank


#3

when you say you can acquire images with either CCD, what do you mean? that PHD was directly connected to the guide camera? basically only one USB connection is allowed, so how this works is that SGP connects to the camera and then “exports” the API Guider camera for other applications to connect to. so step 1 is to connect SGP to the main camera, and step 2 is to connect PHD to the API guider. it should work…

on #2, i am not sure. did you define all the filter names and positions?

rob


#4

Here are some previous information, hope these can help you:




#5

Thanks for the replies!

I’m going to back-burner the autoguiding question. The pressing issue is how to connect to the SBIG filter wheel FW8G-STT.

SGPro v2.5.1.17 indicates “SBIG Error while opening CFW device: DRIVER_NOT_OPEN" when I attempt to connect. I can connect to the SBIG 8300M camera.

Does SGPro look for a native SBIG driver? I don’t believe there’s an ASCOM driver, is there? Do I need to point to the SBIG driver somewhere in the SGPro software?

Thank you!

David


#6

I use an SBIG STT8300M with FW8G-STT but not self-guiding. I do OAG on a different scope with a Lodestar X2 using the SX AO unit. SGP has built in drivers for the SBIG and its filter wheel. It should just connect automatically if you have chosen “SBIG Camera” in the Camera droplist, and “SBIG Filter Wheel” in the Filter Wheel droplist and configured both correctly. For the camera configuration I have used both USB and Ethernet with Auto Detect selected. For the filter wheel I have Auto Detect selected but choosing your specific filter wheel should also work. Have you explicitly selected configuration options for both the camera and filter wheel?

Also you should connect to your camera using SBIG’s testing program CCDOps, a free download from their site. Make sure everything works fine using CCDOps. If it doesn’t, you may have a hardware problem or cable issue.


#7

Thank you Sir!

It’s working for me as of this evening. I just needed to slow down and work through the step-by-step process for setting up, i.e., saving a profile and using it in a new sequence. I was trying to configure and connect the camera and filter wheel on the fly in a sequence instead.


#8

I test SGPro v2.5.1.17, connect with USB, STT-8300 camera and filter wheel FW8G all work well.


#9

Hi, I have camera SBIG STT830 + FW8G-STT, I have make good configuration and all work ok with Maxim DL 6.0.

My problem is: when I use only camera all ok, when I use camera and guide I look in image orizontal line that I think is electric disturb.

I would like to solve this problem, I have make many try for delete it, but no succesful.

Sambody can help me?

thank you very much
Franco


www.mainsequencesoftware.com