ERROR - Environment: OpenWeatherMap

I’m unable to use the OpenWeatherMap feature within the software. I’ve tried researching, but haven’t found a fix yet - I’m still on my trial of the software (my first problem has been ignored, hoping this isn’t indicative of a trend with the company).

Version: Sequence Generator Pro v3.0.3.169

Log file lives here (although nothing from the Environment is transferred into it for some reason.)

Here’s a screenshot of the error:

I’ve tried the following:

  • Rebooting
  • Uninstalling & reinstalling
  • Changing settings for it (which is not possible to due)
  • Turning the feature off… (NOT A SOLUTION)

Any assistance would be appreciated.

The error indicates a problem with the .Net subsystem, installed on your computer, and\or problems with the registry.

Are there any entries in the Windows event logs, especially System and Application logs ?

To identify the component that is generating the error, you need to open ‘Component Services’ and find the CLSID number.

Sorry for the delay - and thank you for the response. I did my best to troubleshoot the issue to no avail - even tried reinstalling the .NET framework. Aside from that, I’m still at a loss - the CLSID number doesn’t exist. I’ve decided to stop attempting to use the service unfortunately.

As for the rest of the software, my new ZWO camera setup is working swimmingly. Still learning the ins and outs of it, but it seems to be doing everything I need it to.

www.mainsequencesoftware.com