Fits header RA wrong thought plate solve is OK


#1

Hello SGP experts.

Last night I faced a strange issue with SGP / EQmod (EQ8)

I had 2 targets in my sequence: (approximate coordinates)

NGC2442 RA 07 DEC -69

M83 RA 13 DEC -29

I slewed to the first target. It seems plate solve 2 failed, but blind solve (astrometry.net) worked at the end. At that time I had the target almost centered and the center here function worked.
So I had the target centered, at suposed that the telescope was well sync

But after, when the first target ended and SGP try to slew to M83, the slewing failed. The mount went in a wrong direction and triggered the horrizon limit of EQmod. EQmod parked the mount in place. (at the horrizon).
Then the center here step failed of course and SGP triggered the park to home position, which worked.

Then I tried manually again : I unparked the mount, performed a telescope/goto in cDc which resulted in the same issue.

I found 2 issues:

  • the Ra was wrong when the mount was parked at the home position. It should be LST (meridian time) +6 in EQmod but it was completly different.

  • the RA in the fits header of the 1st targer file is wrong also : 17h instead of 7h (I did not see the error during the observation…)

But

The target coordinates in target sequence are correct
The plate solve 2 coordinates in SGP trace are correct while performing “center on object”

I am still searching in the traces…

I guess the RA was corrupted for any reason in EQmod, I still don’t know how and why, since I found the target at the end, I remember I had to kill both SGP and EQmod at the very begining of the session. SGS was bricked, and was not able to reconnect to EQmod after restart. (I should have restarted the PC…I hesitated)

I suspect that EQmod rejected the sync issued by astrometry.net or this sync was not issued…

-> Any idea is welcome

Question :

-> when do SGP trigger a sync ? does center on target always sync ?

-> does EQmod accepts to sync if the RA is 10h offset? does it tell something?

thanks

Olivier


www.mainsequencesoftware.com