Help meridian flip configuration


#1

Hello everyone, I’m trying to learn how to use SGP, but I have this problem, I have an eq6 pro and I would like to use the meridian flip function. However, when the frame reaches the meridian, the sequence stops. I do not understand why it does not make the meridian jump. Using Eqmod, what settings should I check and set up for everything to work?
Thank you


#2

It works for me on my AZ-EQ6 & all I’ve set is in Control Panel \ Telescope Tab under Telescope Option / Data is to just tick the box “Use Auto Meridian Flip”


#3

Are you using EQMOD?


#4

Yes use Eqmod


#5

Hi ATP.

I am sure, some of these points you already know:

  1. The meridian flip must be done by SGP and not by the mount. In EQMOD, disable the option to “Auto meridian flip”:

NoFlip

  1. In the usual setup, the flip happens some time after the meridian (3 to 10 minutes might be OK, depending on your telescope / pier / mount). Set your SGP flip delay accordingly:

FlipDelay

There is a special case, where the flip must happen before the meridian, but this is outside our scope.

  1. If you have enabled the limits in EQMOD, they must be set after the actual meridian flip delay. In normal use, SGP will flip the mount before EQMOD reaches the limit and stops.

Hope this helps,

Horia


www.mainsequencesoftware.com