Image Time Stamp Anomalies


#1

During a sequence run, when looking back through prior images (to find and mark bad ones) each image you call up gets (apparently) the current time stamp. So when you are all done, sorting the images by date puts them in a rather random order. I did tons of that last night since I had 20 mph winds and had to throw away half my images. Mostly a night of experimenting with challenging conditions. (see other post for more details)
Also, when going back thorough the images, I often get an error box complaining about not being able to load the fits.
In looking back though the images to find bad ones, the process must be repeated every time the next image saves, since it puts you at the end of the stack. That’s fine. But when going back through them each time, some have already been marked as bad, but this is not readily apparent. You must hover over the squashed image name and look for ‘BAD’. A bit tedious.
So this is actually a feature request: how about displaying the first 4 chars, … then the last chars. You would immediately see which ones are already marked as bad.
Another feature request: a position marker, so you could start at the beginning of the saved images, and easily return to the image you last viewed after a new image save.


#2

Are you using a DSLR with RAW image output? If so, I just fixed this issue?

Not that I disagree with making bad images more readily apparent, but have you tried right clicking the image nav arrows?


#3

Yes, it probably is the DSLR images output as raw. I say probably, because I run SBIG in 1 instance of SGP controlling the mount, and a Nikon D600 in a 2nd instance of SGP outputting the raw images. Didn’t pay attention to which it was.
Great suggestion on right clicking the arrows. I didn’t know about this feature. Should solve both my issues, finding the BAD and returning to where I left off. Thanks.


www.mainsequencesoftware.com