Lesvedome Behavior with SGPro


#1

Hi Group,
Even though we’ve not had skies for over two weeks, I was fiddling with RC4 (2769) last night.
I noticed a behavior I had not seen before. I’ve attached a short file of a test I did this morning on the same issue.

  1. Turned on scope and SGPro, and connected and slaved around 9:27am
  2. Moved scope to the east. Dome followed as it should.
  3. Left scope tracking in the east location. Disconnected Dome (in SGPro) around 9:32am, and slewed it back to its home position (due south).
  4. Reconnected and slaved Dome in SGPro.

At this point I would have expected the dome to immediately slew to where the scope was. However the Dome just sat on its home position.
a) If I gave the scope a nudge with the Meade handset, then the Dome would slew to the scope.
b) If I left all alone, the dome did slew to the scope, but only after a 5 minute delay (around 9:37am).

My last imaging session was with 2746. I did not see anything like this then.
FWIW, the disconnecting and slewing to home and reconnecting does not happen all the time. However, sometimes things just get screwed up and these steps are necessary.

Any thoughts on this?
Thanks,
Mark


#2

Do you have Ascom Dome control running in parallel with the wanted actions checked?
I also use LesveDome and for the moment there are no more issues.
What Az sensor do you use?

Best

Lex


#3

Hi Lex, thanks for the reply.
This one had not presented a problem, more a curiosity. And I had put it out of my mind since the unusual combination of actions did not to crop up very often. Evidently, not at all since I first posted.

The issue above was noted using RC4 (2769). I am now using v2.4.1.9. The problem did not repeat itself when I tried this morning, so all’s well for now.

Here are (hopefully) answers to your two questions:

  1. LesveDomeNet is used as the dome driver in SGPro Equipment (see attached). Poth Hub is used as the telescope driver in the equipment section. As you know, both the dome and scope must be “slaved” together in Control Panel (Other) to connect.
    I was encouraged by the PHD2 group to include the Aux Mount in the guiding software, and Poth Hub was the method for the LX200 to be used in two or more locations.
  2. The Dome Az sensor is built per Lesvedome’s recommendations using two photo cells and the 2 bit gray coder technique (Charles Harrow’s circuit).

Mark


www.mainsequencesoftware.com