Meridian Flip Enabled, Log says Meridian Flip False


#1

Using SGP V: 3.0.3.140 and The Sky X ASCOM for my Paramount MyT, and in SGP, I have enabled Automatic Meridian Flips at 0 minutes past meridian. The option to wait for meridian was also checked.

Two times last night while imaging, my mount continued to slew past the meridian, and once it even collided with my tripod. I wasn’t exactly babysitting the mount and I probably should have (but there are so many big dobs at the Eldorado Star Party, my attention wandered elsewhere).

I pulled the log and searched the txt files for “Meridian” and found the following logged:
bDoAutoMeridianFlip: False
autoMeridianFlipVals: SequenceGenerator.AutoMeridianFlipValues

I’m not a seasoned SGP user, so I think I probably have made a simple configuraiton error, and wonder if someone might know what is happening, and what I might have forgotten to enable or disable.

Thanks in advance!

-Mitchell Tubbs


#2

Some of those fields don’t populate. Please post the entire log and I can take a look. Also please not at about what time you expected the mount to be at the meridian.

Thanks,
Jared


www.mainsequencesoftware.com