Meridian Flip - filter not changing?


#1

Hi,

I know that everyone is frantically busy with 2.4 beta testing, but any guidance on this issue would be appreciated:

Whilst observing the flip last night, I noticed that the filter stayed with my imaging filter (in this case, Ha). As a result, the plate solve failed. I’ve noticed this before and sometimes the flip works, sometimes the image can’t be solved (even after invoking blind failover). I get 100% success rate when plate solving through the luminance filter.

So my question is - should the filter not change to luminance before performing a flip, or is there something I’m not doing to make this happen?

I’m using v 2.3.15.2568, the camera is a qsi683. Log file attached:

Many thanks,


#2

Kit,

It appears as though you have an error in your sequence setup. You have selected a filter, but did not put a check on the option to actually use the override filter.

[28/12/2014 22:18:39] [DEBUG] [Sequence Thread] bUseAutoCenterFilter: False
[28/12/2014 22:18:39] [DEBUG] [Sequence Thread] sAutoCenterFilter: Lum

Ken


#3

Great, thanks Ken. I never knew that box existed but it’s checked now !


www.mainsequencesoftware.com