Meridian Flip With AP Mount

Hi,

I seem to be unable to get my mount to flip at the meridian and I am not sure why…it used too. Tonight it was supposed to flip at 10:48 PM. When 10:48 PM went buy I was 2 min into a 10 min SII exposure - maybe it needs to finish that exposure before flipping? I thought it would not start that exposure if there was only 2 min until reaching the flip time - that it would do the flip first?

Here is a pic of my setting:

What are the meridian flip settings in SGP? I have an AP 1100 but I don’t think this relates to the mount but rather the settings in SGP.p

Control Panel -> Telescope -> Use Auto Meridian Flip -> “Set” button should bring up this dialog box.

image

Note the “Wait for Meridian” setting. It would address the behaviour you’re seeing. My guess would be that that setting is unchecked.

If checked, SGP will not start a new exposure if the exposure time would run it past the flip point. If unchecked, it will flip upon completion of the first exposure that takes it past the flip point.

Hi,

Thanks. Yes, that box is unchecked. I will check it and see what happens tonight.

Much appreciated :slight_smile:

Meridian_Flip_Problem_SGP_Settings

www.mainsequencesoftware.com